1. Please make sure you are posting in the correct place. Server ads go here and modpack bugs go here

NEI does not want to work on Minecraft 1.4.7

Discussion in 'General FTB chat' started by QWERTYAZ, Jul 31, 2014.

  1. QWERTYAZ

    QWERTYAZ New Member

    Good evening. I tried to put the same mod of direwolf20 mod pack on minecraft normal, without the launcher ftb. the mods all work, even forge, but Not Enough Items do not appear. I tried in all ways, I've seen all the guides as you should do, but none of these worked. How do I work out in the normal minecraft?
    Sorry for spelling errors, but I'm using a translator :p
     
  2. BIG mac

    BIG mac New Member

    Did you download NEI for 1.4.7 because if you accidentally downloaded a newer one it probably wouldn't work.
     
  3. QWERTYAZ

    QWERTYAZ New Member

    The NEI I got from the one that works on DW20 ModPack. If I open all the mods and I select the DW20 with ftb launcher, everything works. Instead of putting all the mods DW20 with the normal launcher, run all the mods exceptNEI. I would need someone to do a test to see if it does in general or just me.
     
  4. pizzawolf14

    pizzawolf14 New Member

    Press 'o'
    On the inventory screen
     
  5. QWERTYAZ

    QWERTYAZ New Member

    I've already tried, but it does not work the same. And as if there were no.
     
  6. ThatOneSlowking

    ThatOneSlowking New Member

    You are sure you have chickenbones core installed on the corret version?
     
    pizzawolf14 likes this.
  7. QWERTYAZ

    QWERTYAZ New Member

    Yes. NEI, CodeChickenCore and Miscperihperals are in the folder coremods, and the others are in mods. They all work except for NEI. :(
     
  8. pizzawolf14

    pizzawolf14 New Member

    Put nei in the mods folder.
     
  9. QWERTYAZ

    QWERTYAZ New Member

    I did, and left this message:

    Forge Mod Loader has found a problem with your minecraft installation.
    The mods and versions listed below could not be found.

    NotEnoughItems : any

    The file 'ForgeModLoader-client-0.log' contains more information.


    That does not work :(
     
  10. QWERTYAZ

    QWERTYAZ New Member

    Someone could do a test to see if it does it just me or something and generic?
     
  11. John.E

    John.E Well-Known Member

    Perhaps you can post the Forge log to see if there is an error with loading NEI, Code Chicken Core, etc?
     
  12. QWERTYAZ

    QWERTYAZ New Member

    I just found out that not only does the NEI and the various commands such as f7 and f9, but there are not the Chunks Loader and the Spot Loader O_O Yet these mods are installed.

    Anyway here's the log taken from the launcher minecraft while I held the active game trying to figure out why the NEI and ChickenChunks not work

    http://pastebin.com/E5pusgRC
     
  13. epidemia78

    epidemia78 New Member

    NEI and code chicken core go into the coremods folder in 1.4.7, not the mods folder. Oh, you know that already. Well thats all I got.
     
  14. QWERTYAZ

    QWERTYAZ New Member

    NEI and CodeChickenCore are already in that folder, along with miscperipherals, but it does not work the same :(
     
  15. QWERTYAZ

    QWERTYAZ New Member

    There is no way to fix this problem? I'm beginning to resign myself :(
     
  16. Peppe

    Peppe New Member

    From the logs misc peripherials and neiplugins might be a candidate to remove to see what happens.

    The best thing to do would be to remove all mods and start with just getting forge+NEI to work.

    Then get NEI addon/plugins. Then add back the other mods... if you are optimistic add them all, but I usually do batches. Check the game launches after each batch. If a batch fails you can then find a potential issue faster.
     

Share This Page