Open Negavite energy send

Discussion in 'FTB Presents SkyFactory 3 1.10' started by Mrkarwer, Jan 18, 2019.

  1. Mrkarwer

    Mrkarwer New Member

    Summary of the problem Negative energy send

    Pack Version 3.0.15

    What is the bug? I plugged a flux plug to my big capacitor bank and one flux point to any machine. It didn't send energy. Then I tried to send energy to a different bank instead of a machine. Still nothing. I checked one of the options in the plug and it says "-1000000000 energy send". I have no idea what the hell is going on.

    Mod & Version Sky Factory 3

    Link to log file I don't know how to get one. Explain to me and I'll give you.

    Is it repeatable? I tried this with a new bank but no of them had this "error", and I don't know what causes it so I think it's not repeatable at this moment.

    Known Fix
     

    Attached Files:

  2. adamich

    adamich Well-Known Member

    MAX send is not actual sending.
    create NEW network add to it generator and macerator and check how it works.
    log is not needed.
     

Share This Page