Mod Texture Unstitcher [WIP]

Discussion in 'Texture packs' started by Shoeboxam, Apr 4, 2013.

  1. Kaosian

    Kaosian New Member

    I 'm trying to get these files unstitched so I can update the individual textures for my pack, but when I run the stutcher with the master configs.zip and output directory set I am getting nothing output nor any errors. What am I doing wrong
     
  2. GoldBattle

    GoldBattle New Member

    Make sure that within the config.zip you should have the root of the texture pack. If you downloaded the files from github you need to unzip and then rezip so that you have the root directory. i.e (./appeng it should not be ./Unsticher-Config-Master/appeng)

    That would be my first guess.
     
  3. Kaosian

    Kaosian New Member

    ty that worked beautifully. now I don't have to rip the ic2 textures apart manually. I did find that their is an error in the ic2 configs. the 4x hv insulated wire images should have IIII in the names but the config has III.

    Code:
    9.1=blockIronCableIIII.black
    9.2=blockIronCableIIII.red
    9.3=blockIronCableIIII.green
    9.4=blockIronCableIIII.brown
    9.5=blockIronCableIIII.blue
    9.6=blockIronCableIIII.purple
    9.7=blockIronCableIIII.cyan
    9.8=blockIronCableIIII.lightGray
    9.8=blockIronCableIIII.gray
    9.10=blockIronCableIIII.pink
    9.11=blockIronCableIIII.lime
    9.12=blockIronCableIIII.yellow
    9.13=blockIronCableIIII.lightBlue
    9.14=blockIronCableIIII.magenta
    9.15=blockIronCableIIII.orange
    9.16=blockIronCableIIII.white
    
    the above is what it should be in the config file.
     
  4. GoldBattle

    GoldBattle New Member


    Thanks Fixed!
    https://github.com/Soartex-Fanver/Unstitcher-Configs/commit/7640eceae3bfdf282b624a5927bba97baabd9ab0

    We also have had a recent contribution by Glowstrontium of jstr!
    He has completed Minefactory Reloaded, AND Thaumcraft 3
    https://github.com/Soartex-Fanver/Unstitcher-Configs/commit/427f9a983912ff7de328f7ef1dd5ba5b428d1e10
    https://github.com/Soartex-Fanver/Unstitcher-Configs/commit/54b8f1c44fb0a2a144c6ceb0337e01f6b5536c88

    Thank you so much for the people that have contributed and the hard work put in! Amazing stuff!
     
  5. GoldBattle

    GoldBattle New Member

    A new feature that has been added has been bug fixed.
    Note: http://forum.feed-the-beast.com/threads/mod-texture-unstitcher-wip.17460/#post-234112

    There has been a slow uploading of mod that have been moved to this new format/adding in the feature.
    So far:
    Code:
    {c} - Advanced Machines
    {c} - Advanced Solar Panels
    {c} - Applied Energistics
    {c} - BiblioCraft
    {c} - Buildcraft
    {c} - Charge Pads
    have been completed. For each of these mods there once there unstitching is complete their 100% compatibility with the new version. There is no need to copy guis or go into the new unstitched files. It is all done for you!

    Hope to see some more configs being made. You can track some of the process here:
    https://docs.google.com/spreadsheet...YUlYRE53Q2VEeVE&single=true&gid=0&output=html
     
  6. Nathan2055

    Nathan2055 New Member

  7. GoldBattle

    GoldBattle New Member

  8. psycojoe

    psycojoe New Member

    I am not very savvy when it comes to much on the computer but I have been trying to comvert my gregtech textures from your tech pack over to the 1.5.2 and i cannot seem to get it to work at all. It unstitches all of them but then when replaced in the texturepack and re-zipped it will only load vanilla textures for everything. I feel i am doing everything wrong, or missing one crucial step.
     
  9. GoldBattle

    GoldBattle New Member

    Did you make sure you unstitched your vanilla textures? I would also take a look at the paths, as I am not sure that the gregtech config is updated with the latest version.
     
  10. ninehous

    ninehous New Member

    I know this thread is a bit old but I want to point out that the download link is broken (HTTP 404).
     
  11. GoldBattle

    GoldBattle New Member

    No problem, didn't relize people still used this.
    Here you go: http://dl.soartex.net/156ha

    I'm sure @Shoeboxam will update the main post when he sees this. Thanks!
     

Share This Page