1. Please make sure you are posting in the correct place. Server ads go here and modpack bugs go here


Discussion in 'General FTB chat' started by McGuy, Jul 24, 2013.

  1. McGuy

    McGuy Active Member

    Is there any reason to why zansminimap won't let on The new beta packs Unleashed. The only one i can get to run is Rei's Minimap and I don't like using it.

    When i try to load zansminimap It does not allow me to edit my waypoints or delete or even set waypoints but it shows the map. Is it outdated or what and how can i fix it.
  2. MilConDoin

    MilConDoin The Bee-Whisperer

    What exactly happens when you try to set/edit/delete your waypoints? Maybe post a screenshot of your problem, if that helps explaining.
  3. McGuy

    McGuy Active Member

    Nothing It won't even open to allow me to set It's like the mod isn't installed but i put it into the mincraft folder throught Unleashed. I just removed everything concerning minimaps gonna redo it and see if it fixes it. If you have any solutions please do let me know. thanks

    Edit: I reinstalled Zansminimap and now it lets me set waypoints but not edit them or remove and it says my Menu key is set to m. Like i can open the full map view and zoom in and out but the only thing it dont let me to do is go to edit mode to edit stuff
  4. Prodigy39

    Prodigy39 Member

    For unleased the default key for the menu is =, I'd suggest trying that
  5. McGuy

    McGuy Active Member

    Zans-Minimap-Mod-1.jpg This is what Im trying to get up is all the Menu Stuff so i can edit Waypoints and everything but it wont open. Ive tried switching my menu keys around and still no progress. the = didn't work either. idk what else to do
  6. McGuy

    McGuy Active Member

    I got it working. Simple fix i had to remove all the binded keys set to m under controls lol.

Share This Page