1. This section of the forums is now closed. You can post and answer support requests on the new support site here

Minecraft class problem - game won't launch.

Discussion in '[Archived] Tech Support' started by GalXiOn, Apr 1, 2013.

Thread Status:
Not open for further replies.
  1. Meldiron

    Meldiron New Member

    I believe this is a issue between your ISP and amazon.
    Not really sure how to test that, but you could try the speed test at this site.
    First deselect "Content Delivery Networks (CDN)".
    Then click the select link behind "Cloud Servers"
    Click "none" in the upper right corner of the window that popped up.
    Select only "AWS EC2", press save, and start the test.

    If the speed test don't show any problems, try selecting only the service region you'r in (just above the start button) and run the test again.
     
  2. GalXiOn

    GalXiOn New Member

    I did the test in the settings you asked me to do and got the results.
    There were totally 2 failures.
    One in Large file download test -
    Amazon EC2

    OR, US
    Test Failed

    Another in network latency test.
    CA, US
    Test Failed

    Connecting to the US based servers seems to be the problem.

    In the region specific test,there were 2 failures.
    In large file download test -
    JP
    Test Failed

    In network latency test: -
    AU
    Test Failed

    I am going to try the FTB launcher again today - a fresh download and install again.Hope it works....
     
  3. Meldiron

    Meldiron New Member

    I guess we've located the problem then.
    Most likely this is caused by your ISP, don't know how to fix it though.
    You could try a tracert to maybe figure out when things to bad.
    Type "cmd" in the start menu search field.
    In the window that pops up, type "tracert 176.32.100.69"
    It should start tracking the route your ISP gives you to the server.
    Eventually it will just time out, that's expected.
    But before that, how high does the numbers climb?
    Is there a jump where the numbers rise a lot?
    Are there any timeout (stars) before it starts constantly timing out?
     
  4. GalXiOn

    GalXiOn New Member

    UPDATE: IT FINALLY WORKS GUYS! :) I don't know what fixed it but I just started it today morning hoping that it would work and it WORKED! :)
    Thanks for your support guys! esp. Meldiron for really trying to figure out what was wrong with my client :)
     
    Meldiron likes this.
Thread Status:
Not open for further replies.

Share This Page