Closed Mending moss not working (fixed)

Discussion in 'FTB Presents SkyFactory 3 1.10' started by Jemas, Jan 20, 2017.

  1. Jemas

    Jemas Guest

    Summary of the problem Mending moss not working

    Pack Version 3.0.5

    What is the bug? seems that when I try to get some xp on my pickaxe it wont store it at all ... not sure if I'm the only one getting this

    Mod & Version

    Link to log file

    Is it repeatable?

    Known Fix
     
  2. CoffeeBuddha

    CoffeeBuddha Guest

    I am having this issue as well. I suspect that the change to solid experience orbs did something.
     
  3. KnightMiner

    KnightMiner Guest

    How are you adding it to your pickaxe? You need to hold it while collecting XP. If some mod is changing how mobs drop XP though, that would be the issue.
     
  4. Jemas

    Jemas Guest

    I have it in my hand and it doesn't collect I will admit the exp orbs do look a little different since the update
     
  5. CoffeeBuddha

    CoffeeBuddha Guest

    I've tested various tools I've made that I've also put mending on - holding the tool in hand while receiving experience. No tool shows stored experience after having done this, and this is new with the 3.0.5 update. I was looking at the mechanic before the update and it was working fine.
     
  6. Jemas

    Jemas Guest

    just did a bit of testing it seems to only happen to my axe and pick the sword seems to be fine and I don't bother with a shovel
     
  7. Bickers

    Bickers New Member

    make sure you dont have one of the xp rings equipped
     
  8. Jemas

    Jemas Guest

    I don't have any rings at all
     
  9. LovelyFlare

    LovelyFlare Guest

    Try putting it in a tool forge and checking to see if it has stored XP on it.
     
  10. Jemas

    Jemas Guest

     
  11. Jemas

    Jemas Guest

    looking at the change log there was the clumps mod added where it puts all the exp together to reduce lag .. that could be what's causing it
     
    Zer0LIves likes this.
  12. xyeer0

    xyeer0 Guest

    made an account just to thank you and verify this. i was having the same problem and went it to edit mod pack and moved clumps to the disabled list and now my tinkers store xp again. thanks again to both for asking the same question as me and for giving the heads up on what was causing it
     
    ICountFrom0 likes this.
  13. Jemas

    Jemas Guest

    well the new beta release (3.0.6) fixes it as well
     
  14. DreamingSheep

    DreamingSheep New Member

    Does anyone know what was changed to fix it? I've tried updating my 3.0.5 world to 3.0.6 but it's causing problems on my server and I'd really like Mending Moss to work.

    My guess is it had something to do with Clumps replacing the xp orbs, however I cannot find any configs or scripts that could change any of this.
     
  15. KnightMiner

    KnightMiner Guest

    Try updating Clumps, it was not a config change but rather a fix on the mod dev's side
     
    DreamingSheep likes this.
  16. DreamingSheep

    DreamingSheep New Member

    Wow do I feel stupid, I thought I'd checked that and the versions were the same. Hanging my head in noobish shame.
     

Share This Page