Closed mechanical user not working

Discussion in 'FTB Presents SkyFactory 3 1.10' started by heavydragon99, Jan 7, 2017.

  1. heavydragon99

    heavydragon99 New Member

    Summary of the problem mechanical user not working

    Pack Version 3.0.0

    What is the bug? I can't get my mechanical user to behave after 3.0.4. when i updated the modpack my mechanical user didnt's use the reinforced watering can anymore. I replaced it and tried some things but it just doesn't work anymore.

    Mod & Version

    Link to log file

    Is it repeatable? yes, place a mechanical user above some plants, put in a reinforced watering can and see if it works or not.

    Known Fix
     
  2. Darkosto

    Darkosto Well-Known Member

    Probably because it doesn't have permission in your claimed chunks.
     
  3. heavydragon99

    heavydragon99 New Member

    unclaimed the chuncks and the watering can still isn't working. There are 20 speed upgrades in the mechanical user so I should see the plants grow almost instantly if it worked.
     
  4. Darkosto

    Darkosto Well-Known Member

    That's probably because the watering can has added a limit to the speed it can be clicked in a second to stop people from exploiting it.
     
  5. heavydragon99

    heavydragon99 New Member

    whitout the speed upgrades they don't grow faster, so it isn't about the speed upgrades...
     
  6. Darkosto

    Darkosto Well-Known Member

    Looks like the mod update caused it not to work.
     

Share This Page