Lycanites Mobs - Feedback and Bugs

Lycanite

New Member
Jul 29, 2019
32
0
0
This thread hasn't been updated for a while so I figured I'd make a quick post on it.
The potion effect issues are long into the past now.
I've recently been nerfing just about every mob as I intend to make the mod much easier, however the configs are open for those who want a more hardcore challenge.
The world events are now every 1-2 hours by default instead of every 20 or so minutes.
 
S

Sakroth

Guest
Hi, having an issue with pets and mounts not dismissing if i died with them out. Currently have 2 pets and 5 mounts out, trying to figure out how to dismiss/remove them. Dont want to OP everything with a loyal army of creatures. lol.
 
P

PANDAXPRESS101

Guest
I'm not sure if there's anyone still seeing this posts, but if there is, ill like to report something random I came across which is that a mod by the name of Lucraft: Core prevents mobs from showing in the bestiary.
Is there a reason why?
 

dorkchops

New Member
Oct 14, 2019
1
0
2
havent seen anyone else post this but tamed creatures are no longer owned by the player after a restart. I have a bunch of wild tames and they all say 's pinky or 's roc. Cant interact with them but they are not hostile. Tried using soulstone on them but it says I can only use that on tamed creatures. Cant retame them with treats they could care less.

Anything I can do? i am using RLCraft modpack and updated your mod to 2.0.0.12 from 2.0.0.7 before posting.
 

nagado

New Member
Nov 2, 2019
1
0
1
various shadowstone blocks aren't recognized as solid blocks - at least by heating system of toughasnails - I remember having trouble using them in the villager breeders
 

Shorwur

New Member
Dec 23, 2019
1
0
2
I will be fairly brief, as I am not entirely knowledgeable on my issue, but I have a serious problem. For some reason, approximately 80% of the "creatures" in the most recent version of the Lycanites Mod (Version 2.1.4.2) are completely missing in both survival and creative. I do not know why this is happening, as I only have a handful of other mods that I'm running on the most recent version of Forge (1.14.4) that should affect the Lycanites Mod. I realized this problem when I was exploring and found that none of the lava-based mobs were spawning. I got a little suspicious, but continued on. Eventually, I made it to the Nether, and it was devoid of any Lycanites mobs. This is when I created a new Creative world, and checked the creative inventory page for the mod and found only a handful of spawn eggs when I was promised 100+ new mobs. I do not know if I am the only person facing this problem, as I haven't found anyone else with the same problem, but it surely is frustrating. I have also posted the same problem as well as an In-Game image of the creative inventory on the CurseForge page for the Lycanites Mod. I hope you get the time to read this and try and diagnose the issue. Thank you for your time and have a merry Christmas.
 

bigd9802

New Member
Nov 12, 2020
1
0
2
hey I'm currently playing RLCraft on a private server and every time I shift on a Lycanites Mob it freezes the mob and I can't dismount or move the mount anymore. Any idea why?