1. This section of the forums is now closed. You can post and answer support requests on the new support site here

Launcher 1.2.8 Doesn't work with Horizons.

Discussion in '[Archived] Tech Support' started by DarkJDL, Dec 8, 2013.

  1. DarkJDL

    DarkJDL Active Member

    When I use another modpack, it works just fine.

    I tried uninstalling every versions of Java and reinstalling only the most up-to-date one, 64-bit.
    I tried deleting the FTB Folder in the appdata folder to force a clean download all together.
    I tried reading what other people posted in hopes to find something that helps.
    I tried deleting my .minecraft folder and pre-downloading a 1.6.4 version. To no avail.
    I already tried force updating(twice, as someone mentioned it again)

    Here is the pastebin
    http://pastebin.com/EvrKFe6c
    ---edit---
    I should note that as soon as I double-click the Horizons Modpack, the launcher quits automatically
    ---endedit---
     
    Last edited: Dec 8, 2013
  2. NEXUS2345

    NEXUS2345 Member

    Try clicking 'Force Update' in the options tab and then launching the modpack again, your problem is that something is messed up which I believe has already been fixed.
     
  3. TheAwesomater

    TheAwesomater Active Member

    I've had the same problem and force updating doesn't do anything for me.
     
  4. Neuyasha

    Neuyasha New Member

    My launcher wont even come up. Console does and i cant figure out what to do. :<
     
  5. DarkJDL

    DarkJDL Active Member

    I already tried force updating, I just forgot to mention it in the post. I'm following Slowpoke's tweets :p
    Thanks for the time though.
     
  6. Jake1379

    Jake1379 New Member

    The download will be interrupted at a random point along the download. it can be near the start or past half way. it prints the following:

    Logging in...
    Login complete.
    Horizons
    Downloading Mod Pack
    Local: C6B9B7DEC5344375BA2CB2473EEE29E2
    Remote: 28B86CECE83E112F2063452142C764F0
    Error downloading modpack!!!
     
  7. Fluid

    Fluid New Member

    Getting the same problem, looks great, i wanna play >:0
     
  8. Neuyasha

    Neuyasha New Member

    This is what mine says in the Console but the launcher never comes up.
     
  9. DarkJDL

    DarkJDL Active Member

    I'm gonna try Java 8 just in case it's magic T_T

    Java 8 brokened it even more. Going back to Java 7.

    Slowpoke just tweeted


    "Slowpoke101 ‏@Slowpoke101 6m
    An updated launcher that should help a lot of people will be out in the next hour or so."

    So I'm gonna wait an hour or so until I try again.
    Thanks for the help anyways people.

    PS: Yes, I know, "broke" but "brokened" sounds so much more cute and desperate.
     
    Last edited: Dec 8, 2013
    Neuyasha likes this.
  10. Neuyasha

    Neuyasha New Member

    Thanks DarkJDL, ill wait a hour and see too but.. my launcher still wont come up ;.;
     
  11. Forums save my life :')
     
  12. Neuyasha

    Neuyasha New Member

    I deleted the folder and im going to try reinstalling the whole thing. Wish me luck. :confused:
     
  13. Gaz_

    Gaz_ Community Support Manager Team Member Web Developer Global Moderator

    We are aware of the issues regarding the recent update to our launcher and the issues regarding the new modpacks. We are working on getting them fixed asap. Please keep an eye out on our twitter @FTB_Team or the forums for any updates.
     
  14. antroid10

    antroid10 New Member

    you would think that they would test to see if the modpack works before releasing it
     
  15. Gaz_

    Gaz_ Community Support Manager Team Member Web Developer Global Moderator

    The current launcher is not designed to support 1.6 packs, and the packs are currently in their first few hours of public beta. So there were bound to be issues.
     
    Ashzification likes this.
  16. Digitalgold

    Digitalgold New Member

    I FOUND OUT HOW TO MAKE IT WORK go to options and change the Ram maximum try it on lowest cause that worked for me but might as well try out the rest

    edit: ok it works on the second highest 2nd edit: it doesnt work on second highest
     
  17. cooldudebran911

    cooldudebran911 New Member

    i just forced updated and its now working :)
     
  18. Gaz_

    Gaz_ Community Support Manager Team Member Web Developer Global Moderator

    New launcher update should fix issues. Please update to launcher version 1.2.9 if you haven't already done so

    Please go here http://strawpoll.me/834530 and vote
     
    Last edited: Dec 8, 2013
  19. Jake1379

    Jake1379 New Member

    when i open up edit mod list i see no core mods or jar mods. the other mods are all there.
    Still cant do a complete download
     
  20. Gaz_

    Gaz_ Community Support Manager Team Member Web Developer Global Moderator

    Have you downloaded the pack? As it sound like you havent downloaded it.
     

Share This Page