Jampacked II Submission/Judging

Watchful11

Forum Addict
Team Member
Third Party Pack Admin
Nov 6, 2012
3,031
1,352
188
Messages sent out to judges. There were a few that didn't have valid usernames, but I went ahead and used just about everyone.
 
  • Like
Reactions: psp and Padfoote

sgbros1

New Member
Jul 29, 2019
952
-4
0
Took you long enough :p

Edit: Is everyone given different packs? Or some people judge the same pack
 
Last edited:

rafacost3d

New Member
Jul 29, 2019
82
0
0
Hey Folks!
Just a quick question. Is it ok if I publish my ModPack here at ModPack Creation forum, while my modpack is been judged by JamPacked 2 Judges?
 

BioMasterZap

New Member
Jul 29, 2019
34
0
0
I was just checking some stuff and realized something that could be a bit of an issue. Yesterday, Lycanite updated Lycanite Mobs, but as a result all older versions now cause the game to crash. This is a problem for me since my pack included Lycanites Mobs v1.10.14.0, latest at time of entry and only one version outdated now, but still will crash.


So can something be done about this? I don't want to effectively be disqualified because one of the mods had issues right after submission. While I haven't tested it, the v1.11.0.0 of Lycanites should work with the pack, at least without wiping the configs.
 

Watchful11

Forum Addict
Team Member
Third Party Pack Admin
Nov 6, 2012
3,031
1,352
188
I was just checking some stuff and realized something that could be a bit of an issue. Yesterday, Lycanite updated Lycanite Mobs, but as a result all older versions now cause the game to crash. This is a problem for me since my pack included Lycanites Mobs v1.10.14.0, latest at time of entry and only one version outdated now, but still will crash.


So can something be done about this? I don't want to effectively be disqualified because one of the mods had issues right after submission. While I haven't tested it, the v1.11.0.0 of Lycanites should work with the pack, at least without wiping the configs.
Ouch. Any idea why the old versions crash?
 

Kucan

New Member
Jul 29, 2019
17
0
0
To quote the website:

Lycanites Mobs versions 1.10.12.0 to 1.10.14.0 may now cause a crash (with JSON related errors) when a single world is started or when a player joins a server for the first time, this is due to the domain name change from lycanitesmobs.nephrite.uk to lycanitesmobs.com, the new version 1.11.0.0 is highly recommend, it is the most stable build yet and it, along with future updates wont have this domain name related crash ever, even if the domain name changes again or the website is down, etc.

For those whoa re curious Lycanites Mobs uses the web server to get all Patreon supports of this mod in order to load their familiars and will also use it to check for new versions in the future too.
 

BioMasterZap

New Member
Jul 29, 2019
34
0
0
Ouch. Any idea why the old versions crash?
As Kucan quoted there, it is because of the domain changed. This problem only started yesterday from what I've seen, so not much I could have done at submission to avoid it. Think it would be possible to inform the judges that Lycanite's needs to be updated for all packs that use it? I would be kinda annoyed if all my time on the pack was wasted because of something like this.
 

Watchful11

Forum Addict
Team Member
Third Party Pack Admin
Nov 6, 2012
3,031
1,352
188
As Kucan quoted there, it is because of the domain changed. This problem only started yesterday from what I've seen, so not much I could have done at submission to avoid it. Think it would be possible to inform the judges that Lycanite's needs to be updated for all packs that use it? I would be kinda annoyed if all my time on the pack was wasted because of something like this.
So updating only that mod will fix the problem and not break anything related to the pack?
 

BioMasterZap

New Member
Jul 29, 2019
34
0
0
So updating only that mod will fix the problem and not break anything related to the pack?
I hope so; I haven't tested it yet, but I didn't see anything in the changelog that would be an issue. Either way, it seems like the only thing that can be done since the older versions are broken.
 

Watchful11

Forum Addict
Team Member
Third Party Pack Admin
Nov 6, 2012
3,031
1,352
188
I hope so; I haven't tested it yet, but I didn't see anything in the changelog that would be an issue.
Try it. If you confirm it doesn't break anything in the pack you submitted, I'll go ahead and update the mod in the pack.
 

BioMasterZap

New Member
Jul 29, 2019
34
0
0
Try it. If you confirm it doesn't break anything in the pack you submitted, I'll go ahead and update the mod in the pack.
Well, it may be a bit before I can test the update; I can download it until tomorrow and then I'll be out most the day. I did review the update again and it doesn’t seem like anything will break; still, I will try to test when I can.
 

Watchful11

Forum Addict
Team Member
Third Party Pack Admin
Nov 6, 2012
3,031
1,352
188
Just let me know. I have confirmed that it does crash the pack. I'll inform the judges when they ask.