1. This section of the forums is now closed. You can post and answer support requests on the new support site here

Invalid username or password

Discussion in '[Archived] Tech Support' started by Cole rutzebeck, Nov 10, 2013.

Thread Status:
Not open for further replies.
  1. brandon706

    brandon706 New Member

    Running my launcher as admin fixed it for me.
     
    Ashzification likes this.
  2. Tellerofstones

    Tellerofstones New Member

    When I first started playing FTB, I used caps in my username aka "TellerofStones" and then i did "tellerofstones" and it works just fine.
    So FTB doesn't like caps AT ALL keep this in mind always make sure when typing in passwords and such, always, ALWAYS to it in lower case never do like "NeVeR Do It LiKe ThIs"

    Hoped this helped
     
  3. FendishLion

    FendishLion New Member

    I've been getting the same problem today, nothing helps :(
     
  4. cmpteki

    cmpteki New Member

    We also have this issue repeatedly across different platforms. (Win7, OSX) The suggested solutions posted do not always work. We have a mix of both old username and new mojang accounts. Matters not. Vanilla launcher with or without mods always works. Credentials consistently fail in the FTB Launcher with the Invalid username and password error. The last couple times we have just waited a day, then retried, and it works. Frustrating enough that my kids are scared to click "Quit Game", as quite often they cannot get back into their modded Minecraft until the next day. I wish a common trigger and resolution could be found so this could be permanently resolved. Honestly, this is the only thing that causes us grief with modded minecraft, but we all love the launcher and the packs; and the kids are addicted to DireWolf20 and MagicFarm2, so we just live with it.
     
  5. FendishLion

    FendishLion New Member

    @cmpteki Thank you sir, you are my lucky charm. I was able to log in on my third try after reading your post.
     
  6. Saberwulfy

    Saberwulfy New Member

    Its a launcher bug and dont have solution, but if u still trying, stopping, trying, stopping, it works
     
  7. ironfox25

    ironfox25 New Member

    I am new to FTB. My first time running the launcher I was hit with an Invalid username and password. I have tried all of the suggestions above a none of them work. is there any other way to fix or will i have to wait till there is an update?
     
  8. cmpteki

    cmpteki New Member

    None of the fixes work everytime; most luck I have is wait a day or try a force update launch, though that will eat up some bandwidth as it grabs your chosen pack again, and still might fail. This problem used to only happen occasionally, but lately the frequency of failures has become atrocious.
     
  9. Saberwulfy

    Saberwulfy New Member

    got anyone a solution from support?
    After the last update, im receiving this error frequently
     
  10. cmpteki

    cmpteki New Member

    I haven't see anything. I wish something could be done. Most of the threads start with the suggestion to confirm credentials, ensure using an email address if you have a newer style account, and/or changing the password. Alternate suggestions are deleting the password, having it not save the password, confirming the launcher hasn't added additional characters etc. Frustrating though, as these do not correct this issue for a lot of people. I still have the best luck with the force update, works about half the time, though with our net connection, its a half hour per attempt. My kids can't take advantage of the minecraft time they have earned for this evening, as having exited minecraft and rebooting their computers earlier in the day, the error is here again, and their bedtime fast approaches.

    The vanilla launcher always working makes things worse, as it teases them with the fact that yes, the credentials, account, and mojang server are fine; the problem is the modded minecraft launcher. Too bad modded minecraft is so much more entertaining, and the ftb launcher so convenient. The kids won't play vanilla anymore, too boring. *shrug*

    This problem really used to be a rare occurence, now though, the old solutions do not resolve the issue, and the error frequency is simply out of control the last little bit.
     
  11. Setrutysewet

    Setrutysewet New Member

    This is now happening to me has been since yesterday I tried everything suggested, going to try a pc reboot now. kids are not happy
     
  12. Datenchi

    Datenchi New Member

    this doesn't have to do with the password but when i try to launch a mod it tells me i'm not premium then asks me if i want to play offline i click yes but nothing happens what's going wrong?
     
  13. Jabulba

    Jabulba New Member

    I'm having this problem after updating the launcher from 1.3.3 to 1.3.4, tried editing the profile, wiping ftb folders clean (%appdata%/ftblauncher as well) but no luck, I can login normally with vanilla launcher
     
  14. FendishLion

    FendishLion New Member

    So annoying, I'm having this problem again.
     
  15. FendishLion

    FendishLion New Member

    I tried something today, I kept getting the bad username error, and then tried switching from my wifi, to using my phones data plan, it logged in fine, which leads me to believe that this issue may be dependant on your ISP. Which to me makes sense, since my communities ISP is notoriously bad.
     
  16. mechlsd

    mechlsd New Member

    Just add my name to this problem. Are the coders of FTB launcher going to comment on this as people can not log into their games due to launcher being messed up. This has only started happing since i updated the launcher. Also is there anyway to role back the launcher?

    FTB admin please look into this and comment. Invaild user. Can log into Minecraft vanila, so i know its not my loging details!
     
  17. Ashzification

    Ashzification New Member

    lavarthan likes this.
Thread Status:
Not open for further replies.

Share This Page