1. This section of the forums is now closed. You can post and answer support requests on the new support site here

Invalid username or password

Discussion in '[Archived] Tech Support' started by Cole rutzebeck, Nov 10, 2013.

Thread Status:
Not open for further replies.
  1. Cole rutzebeck

    Cole rutzebeck New Member

    I am trying to launch direwolf 20 on v 1.1.5 and i am getting the invalid username or password error. I have tried changing my minecraft password and i am still getting this error.
     
  2. Munaus

    Munaus New Member

    A few others have received this, both here and Tekkit. The only solution I could find is to migrate your minecraft account to your mojang account, then using your email as username.
    This linky linky will tell how
     
  3. Cole rutzebeck

    Cole rutzebeck New Member

    my account is a mojang account and i have tried using my email no luck yet. :(
     
  4. Munaus

    Munaus New Member

    You did buy the game? Not just made an account on mojang and then came over here?
     
    Ashzification likes this.
  5. Cythro

    Cythro New Member

    I'm getting the same problem (legitimate account, FTB Ultimate pack). I am using a migrated account and have bought the game (and played it, both unmodded, Tekkit and here) without issue for around a year.

    And yet it just started giving me this issue.
     
  6. lavarthan

    lavarthan New Member

    There is a known problem with the launcher that sometimes it will add characters to the end of the password, or double it which ever it does. Try retyping in the password.

    If the above does not work you say you migrated the account try using the e-mail address that you used to tie the accounts together, your mojang account. Also make sure that you can still log into vanilla and possibly Tekkit if you have it. Also check to make sure that the log in servers are not down at the moment.
     
  7. markandmc

    markandmc New Member

    try using your mojang email instead of account name, it worked for me
     
    update7 likes this.
  8. gokusslvl4

    gokusslvl4 New Member

    thank you so much!
     
  9. EvilSantaBaby22

    EvilSantaBaby22 New Member

    not working for me tryed all still nothing
     
  10. SadieLouu

    SadieLouu New Member

    This is also happening to me, I've never played FTB So when I tried a few weeks ago and couldn't get it working I didn't do much to try and fix it, I have had my laptop back today from getting it repaired it was wiped and came back like brand new, I try to log into FTB And yet again I am getting "Invalid Username or Password" I'm running on windows 8, with Launcher V1.3.3, Any help would be greatly appreciated. Thank you.

    Here is the link to my pastebin file http://pastebin.com/aUDUgfx4
     
  11. steven_ik

    steven_ik New Member

    same problem here i played ftb all day i go to eat, come back and can`t login.
    but i can login at vanile and tekkit but not at ftb plzz help...
     
  12. badgerface5

    badgerface5 New Member

    i got this as well. I opened and closed ftb about 10 times then it worked hope this helps
     
  13. Ashzification

    Ashzification New Member

    I was able to actually get this problem! (Small victory for tech support to actually be able to replicate issues)

    I had to edit my profile a couple of times, re-entering the password each time.
     
  14. steven_ik

    steven_ik New Member

    i tryed again today and after re typing my name/ email a couple times it did work again
     
  15. ChiefSi

    ChiefSi New Member

    Just experienced this problem when starting ftb after a dinner break. The only time I have managed to log in successfully is the first time after re-installing FTB after deleting .minecraft AND FTB folders - subsequent logins give the same error messages. So have just deleted/re-installed everything just to log in - hope this is just a temporary bug!
     
  16. steven_ik

    steven_ik New Member

    i did that to but its not working evrey time....
     
  17. Zaes

    Zaes New Member


    Tried this, didn't work.

    Went a step further and just rebooted the FTB.exe and it is working correctly again :D
     
  18. bisztriz

    bisztriz New Member

    Ok I have a fix for this if you want to play single player. Just disconnect the internet launch the modpack you want and ok everything then the game is running and you can connect to the internet but you can't play multi player. Hope this helped you all! :D
     
  19. Ashzification

    Ashzification New Member

    All changes made to get the launcher to work don't usually take effect until it's been restarted
     
    Zaes likes this.
  20. steven_ik

    steven_ik New Member

    i did reboot my pc en still it didn't work.....
     
Thread Status:
Not open for further replies.

Share This Page