1. This section of the forums is now closed. You can post and answer support requests on the new support site here

Impossible to edit the IC2 Laser mode

Discussion in '[Archived] Tech Support' started by madaffacca, Nov 11, 2012.

Thread Status:
Not open for further replies.
  1. madaffacca

    madaffacca Well-Known Member

    Has anyone encountered the same issue? M-right click does not edit the IC2 laser mode, it just fire a laser beam and nothing else. I checked the controls setting and it's all ok.
  2. Meldiron

    Meldiron Active Member

    M is taken by Rei's minimap if im not mistaken. But the change mode key (or the rei's minimap key) can be changed eighther in the keybind or in the mod menu.
  3. madaffacca

    madaffacca Well-Known Member

    I've changed the Rei's Minimap hotkey to - (dash) so it should not be a problem of key conflict.

    EDIT: and I've just noticed that the laser is not using any EU.
  4. Myt

    Myt Active Member

    then it is empty .. the laser dont show the bar go down as should u can see if empty when u hover it only .. or well it dosent shoot anymore ...
  5. frederikam

    frederikam Well-Known Member

    Try to rebind the key, worked for me, and i hear i am not the only one with that problem.
  6. madaffacca

    madaffacca Well-Known Member

    Rebound the key and everything works perfectly, thanks a lot ;)
  7. frederikam

    frederikam Well-Known Member

    Glad to hear it worked out for you.
Thread Status:
Not open for further replies.

Share This Page