Hurst's Direwolf20 Single Play Blog...

H

Hurst_Quayzar

Guest
Ummm... So Yea. This morning I "attempted" to find "The End". 4 Eyes of Ender created, 4 Eyes of Ender Tossed into the air, 4 Eyes of Ender breaking. Believe that? Got one toss from each one... Grrr...

With that, I moved over to SF3 for a bit. :D
 

KingTriaxx

Forum Addict
Jul 27, 2013
4,269
1,335
184
Michigan
Yeah, I totally believe that. I believe there's a portal locator that doesn't consume pearls other than in the recipe, but I can't recall the name. I usually spawn right on top of the blessed thing.
 
  • Like
Reactions: Hurst_Quayzar
H

Hurst_Quayzar

Guest
Well, just when everything looked good... Seems I have a Power issue. All was good and I had a good abundance of Canola. My power system was on the basic Canola Set-up without any Issue. My Crystalized Canola Seed Set-up was not tied into the main system yet, until today. Now I am going through the system again. After the connection, it sucked every bit of my Canola stock down to nothing.
So I disconnected the Crystalized System electrically. When I did that, I watched as it seemed that my 1 Press, 3 Fermenting Barrel System wasn't working well. The 3rd Barrel couldn't fill before having the generator kick in. After removing 1 Barrel... BOOM. Rock solid, No Loss and it just sat there after everything was full. Now onto looking into the Normal Canola system, Almost the same thing. This set-up is a 1 Press, 2 Barrel, 2 Generator Set-up. It keeps running no matter what I do.
I installed the Ender IO Power Monitor just like the Direwolf20 video... but it is not working. At all...

So, if any of you have any ideas... toss them my way would ya? Thanks.
 
H

Hurst_Quayzar

Guest
Remember your Power Monitor MUST be connected with a cable. Otherwise it does nothing.
Doesn't it have to be a ender io conduit?
Yes and Yes... If I just place the Power Monitor next to the Capacitor, you cant read anything and it even states that when you mouse over. I connected it to monitor the "Inlet" side of the Capacitor (Like the Direwolf20 Set Up), Set the Monitor for 95% / 99% and set the "Inlet" side of the Capacitor to activate with a redstone signal. Nothing... It's like it isn't even there. I can read the Power Tables from the monitor, but it doesn't respond the way I expected. Still tweaking...
 

KingTriaxx

Forum Addict
Jul 27, 2013
4,269
1,335
184
Michigan
Plop down some vanilla redstone and ensure the monitor is actually emitting when it should be. Also make sure you remembered to check the box. I've done that a time or two as well. Is it side by side? Or connected through an EnderIO Insulated Redstone Conduit?
 
  • Like
Reactions: Hurst_Quayzar
H

Hurst_Quayzar

Guest
I will have to try the redstone telltale to see if it is even activating. And yea, box is checked... It does reside right next to (beside) the capacitor. And I have it connected on the inlet side of the capacitor (Generator Output) via the Ender IO Enhance Energy Conduit.
 
H

Hurst_Quayzar

Guest
Finally figured out the power problem. Now all Generators shut down when not called for.
Failed Past Configuration: :mad:
- Enhanced Energy Conduit into top of Capacitor (Set to Input)
- Capacitor Top (Set to Input)
- Capacitor Outlet (Set to Output)
- Enhanced Energy Conduit out of bottom of Capacitor (Set to Extract)
- Capacitor Power Monitor Side (Set to None)
- Enhanced Energy out of Power Monitor tied into the inlet of Capacitor (Set to In/Out)

Successful Present Configuration::D
- Enhanced Energy Conduit into top of Capacitor (Set to IN / OUT)
- Capacitor Top (Set to NONE)
- Capacitor Outlet (Set to NONE)
- Enhanced Energy Conduit out of bottom of Capacitor (Set to Extract)
- Capacitor Power Monitor Side (Set to OUTPUT)
- Enhanced Energy out of Power Monitor tied into the inlet of Capacitor (Set to In/Out)

Seems that the Power Monitor was drawing power from the inlet side of the Capacitor, driving the Generators to constantly run and subsequently...waste my Canola. With the side of the Capacitor set to "Output", the Power Monitor is getting power from there instead of the inlet conduit. Now that I have that figured out, I can move on... Hate being stuck like that...:)
 
Last edited:
H

Hurst_Quayzar

Guest
Cleaned up my mess with the generators. The floors needed some facades and I had a gaping hole in my downstairs wall. Still had a slight issue with the 3rd Fermenting Barrel, so I tossed it. I also realigned the Press and remaining Barrels along the wall. This actually gives me room to add 2 more Generators when I need it.:D
2017-01-14_23.20.44.png

Also tried my hand at Chisels & Bits by creating these 2 glass panes. My Ring of Magnetism kept the seeds from dropping straight down. These 2 pieces of glass corrected that. I may change this around a bit and use the "Borderless" glass...
2017-01-14_23.21.01.png
 
  • Like
Reactions: Tianyulong
M

Muaht

Guest
Planning huh? Heard of it, never done it before. :D

Seriously, I almost always fly by the seat of my pants when building things.
This. Every time I build a prototype in creative, then try reproduce it in survival, I screw it up. Then through the screw ups I learn something new. Then again, I'm still stuck in BC and IC2 for most of my worlds. I'm kind of like the Hodor of minecraft, if Hodor had a dream of being a nuclear engineer.
 
H

Hurst_Quayzar

Guest
Spent the weekend out and about. It was a nice weekend. This evening, I hopped in and decided to find The Ender again... Well, that didn't go well at all. After throwing the first Pearl, I was chasing after it and fell to my death into a ravine I didn't see. After a long trip back and excavating my grave, I noted that the 6 Ender Pearls I had... were gone. WTH! I had everything else, so where did they go?

Frustrated, I gave up and watched TV the rest of the night...
 
H

Hurst_Quayzar

Guest
Jumped in this morning only to see frame rate issues. Frustrating to say the least. That, along with a fermenting barrel not filling on my Crystalized Canola Oil setup. Back to the drawing board it seems. Need to resolve the frame rate issues first. Probably a weekend project. Didn't have these issues till I screwed with the Ram adjustment in Curse.