FTB Sky Factory 3 Server

Discussion in 'Tech Support' started by nathan168, Feb 7, 2017.

  1. nathan168

    nathan168 Guest

    Title FTB Sky Factory 3 Server

    Launcher Type Curse App

    Modpack Sky Factory 3

    Modpack version 1.10.2

    Have you modified the pack? No

    Link to log file

    Details of the issue I'm fairly new to server making, but I've been on forum pages and I can't tell what's wrong. I downloaded the "Sky Factory 3" server download and put it in a folder. I then accepted EULA and downloaded "forge-1.10.2-12.18.3.2215-universal" to match with my "FTBserver-1.10.2-12.18.3.2215-universal" (not sure if I need to do that or not). I run the "ServerStart.bat" and "forge-1.10.2-12.18.3.2215-universal" at the same time and everything gets stuck on "The config file of Cyclops Core is out of date and might cause problems, please remove it so it can be regenerated". I've tried many things already. Also, after this, my cmd and jar becomes extremely unresponsive until I go to task manager and close it.
     
    Last edited by a moderator: Feb 7, 2017
  2. Quetzi

    Quetzi Jack of All Trades Team Member Director of IT FTB Mod Dev

    You downloaded forge when you already had it and by running them both at the same time you are essentially running 2 servers simultaneously (which won't work because you'll get a port already in use error). The config file warning can be safely ignored.
     

Share This Page