Supported FTB Lite 3 {ALPHA} Bug Reports

Discussion in 'Modpack Bugs' started by Jadedcat, Sep 16, 2014.

  1. maskatchi

    maskatchi New Member

    Well how do we fix it? My friend is also having that issue, could it be as simple as re-installing the launcher?
     
  2. abhominal

    abhominal New Member

    i found that extra utilities energy pipes seem to stop sending power from the solar flux mod solar panels.. they will charge the machines but when you use them the energy will not recharge them until i relog....... it happens when i use TE energy cells as well......
     
  3. TivaTar

    TivaTar New Member

    Mod Pack: FTB Lite 3
    Mod & Version: MineFactoryReloaded-[1.7.10]2.8.0RC3-591
    Pastebin link to crash log: N/A (one can be provided if needed--it takes a while to build up to that level failure on my machine)
    Whats the bug? Pointing the business end of the MFR harvester toward trees in a Roofed Forest biome causes yellow server overload errors, tick lag (blocks take a while to break, and inventories/chests just as long to open), and eventual server/client crash. The harvester starts clearing sections of the forest much farther than the radius should allow, most likely because the config file was set to allow harvesting the Sacred Rubber world ship and cant tell the difference in a dense forest.
    Can it be repeated? Yes. The problem was found using a quartz upgrade and fully charged TE hardened energy cell (max output) in a standard roofed forest.
    Known Fix: If the machine is causing issues in an existing world, attempt to break it and wait for the ticks to catch up. Decrease the "I:Tree.MaxHorizontal=" setting in the minefactoryreloaded\common.cfg to something smaller than 512.

    Edit: Removed tired math.
     
    Last edited: Sep 30, 2014
  4. Serpardum

    Serpardum New Member

    Mod Pack: FTB Lite 3

    Mod & Version: Extra Utilities pipes

    Pastebin link to crash log: None

    Whats the bug? I can not get energy pipes to transfer energy to any machine. I have tried energy pipe direct from Iron generator to pulverizer, no energy tansfer. I have tried using energy extraction pipe but it didn't work. I looked at the recipe for Transfer Node (Energy) and it requires a QED to build which seems end gameish.

    I've used energy pipes before in modpacks and have not had an issue or had to use anything other than the pipes. I think this is a bug.

    Can it be repeated? Always.

    Known Fix: Wish I knew.
     
  5. pc_assassin

    pc_assassin New Member

    You need to use the energy transfer nodes, in the beggining you can just place dynamos next to your machines to make them work.

    Sent From Something That You Won't Care About Using Tapatalk 2
     
  6. chaoticlapras

    chaoticlapras New Member

    Mod Pack: FTB Lite 3
    Mod & Version: Thermal Foundation (current in modpack as of now, no idea)
    Pastebin link to crash log: N/A (one can be provided if needed, fairly obvious)
    Whats the bug? Opening the "Unimplemented" Lexicon for Thermal Foundation found in creative menu opens a GUI then crashes game
    Can it be repeated? Yes.
    Known Fix: For user: don't be stupid like me and open it. For JadedCat etc, remove the item until implemented?

    Fairly obvious bug, just thought the item should be disabled due to this. Yay.
     
  7. Maelstraz

    Maelstraz New Member

    Mod & Version: MineFactory Reloaded.
    Known "Fix": in config file, change "vanillaoverride B:MilkBucket" to "false".
    IMO, placeable milk is definitely not necessary.
     
  8. d3w10n

    d3w10n Active Member

    Mod Pack: FTB Lite 3 (v 1.0.3 and others I presume)
    Mod & Version: MineFactory reloaded
    Pastebin link to crash log: N/A (and not necessary)
    Whats the bug? God damned "Sacred rubber sapling" with string "250:3" and has a "Pakratt's world ship" description; when this sapling grows up, it pretty much fucks your testworld up with massive lag spikes and eats my 8gb of RAM like nothing while "javaw.exe" process constantly eats up 100% of your CPU. Loading and unloading your world reduces lag a bit but only for a short time, since brief walking around loads up chinks that has tree leaves in it and start eating RAM like no ones business.
    Can it be repeated? Yes. But I suggest having Task manager opened so you can kill the mentioned process when it starts locking your PC.
    Known Fix: Don't use the god damn sapling? Put better description in it like "It will cause severe lag"; optionally remove it from game, no one is going to need that much rubber (no puns or innuendo intended). I don't know if this tree is obtainable in survival mode tho...


    On the sidenote, will there be (in final version) a mod that will enable faster movement through gameworlds? I am thinking something like Mystcraft books that enable instant teleportation to other places on map or dimensions. I am not completely sure, but I don't think this was possible in FTBLite2, and it would be a neat feature if its possible to "shove it in" regarding resource constraints.

    Also thank you very much for making this modpack, not only because of its low resource usage, but because there is finer balance than in other modpacks and you have to work harder and smarter to get some endgame gear instead of having lots of poorly balanced mods and tools that will basically enable you creative mod very early in game.
     
  9. pc_assassin

    pc_assassin New Member

    I don't think these spawn in survival anymore they used to spawn in dungeons but @Jadedcat will know more as for quick teleportation I would suggest adding warp book (if it updated) as it would fit into the lite feel a little better seeing as you can't create dimensions that would be overly laggy on low end computer/servers which was what lite was intended to help in the first place

    Sent From Something That You Won't Care About Using Tapatalk 2
     
  10. d3w10n

    d3w10n Active Member

    Mod Pack: FTB Lite 3
    Mod & Version: MineFactory reloaded + Vanilla 1.7.xx
    Pastebin link to crash log: N/A (Not a crash, more like problematic feature)
    Whats the bug? Using planter and harvester with saplings that may produce root (a tree that can have some wood blocks below planting point, like Dark Oak) will cause your planting area to degenerate over time by replacing soil blocks with wood blocks, which make problems over longer times of using this harvesting method.
    Can it be repeated? Yes.
    Known Fix: Changing Vanilla trees so they don't have root, or not using this method for harvesting Dark Oak etc. without supervision.
     
  11. Serpardum

    Serpardum New Member

    Oh, really? So have to use that QED expensive thing for power? Good thing I found out that Rednet Energy Cables are there and transmit power a *heck* of a lot cheaper. Bit of plastic, lot of redstone, a little iron and I have power again.

    If it is the intention of the FTB team to make power later game they may have to nerf Rednet Energy Cables as I can just go to those once I found them.[DOUBLEPOST=1413099115][/DOUBLEPOST]
    I have used warp book in 1.7.10 and it is a bit buggy. Many times if I use it to warp the world never gets loaded by my client and I have to disconnect and reconnect. If you set a spot in another dimension (such as the nether) and warp there from the over world you don't warp to the right location and have to warp again. And then one of the warps will prevent the world from loading...

    I would like warp book in FTB Lite 3 and I agree it has the same feel to it. Warp book is still a bit buggy for 1.7.10 though in my opinion.[DOUBLEPOST=1413152439,1413098509][/DOUBLEPOST]Mod Pack: FTB Lite 3
    Mod & Version: Minefactory Reloaded - FTB Lite 3 using: MineFactoryReloaded-[1.7.10]2.8.0RC3-591
    Pastebin link to crash log: Screenshot: https://dl.dropboxusercontent.com/u/178352475/2014-10-12_15.09.18.png
    Whats the bug? Rednet Cable only seems to send or receive on white channel.
    Can it be repeated? Every time
    Known Fix: Place a block next to the rednet cable after the color has been changed to force a block update.

    Note: MFR github on issue: https://github.com/skyboy/MineFactoryReloaded/issues/265
    This is actually a bug with color change being noticed (need a block update). Comment is fixed in dev so this should be repaired in the next version of MFR.

    [​IMG]
     
    Last edited: Oct 13, 2014
  12. d3w10n

    d3w10n Active Member

    So after excessive testing during these few days I didn't find a lot of bugs, and for Alpha this modpack (FTB Lite 3) is really stable tho I might think I stumbled upon some memory leaks or chunk loading lags... But it might be something to do with my other java apps that are running on my PC hogging resources... anyhow, this is most prevalent petty annoyances I found in this pack:

    1. There is no glider? Why? WHY? I loved it for fast travel and occasional air battle, it was a nifty early game thingy for faster travel and reasonably balanced item. I guess if it needs to be nerfed it could have durability that gets depleted during its time of use?

    2. Always wondered why there are no Nether ores? I mean, Vanilla Nether looks really empty and deprived (except Lava that in modpacks is more then welcome), and putting nether ores would justify putting Quarry in there, and also provide some chance of getting platinum as a primary resource rather than secondary from Ferrous ore processing. I don't know if this mod uses significant extra resources/causes lag or if its hard to integrate, but I am sure many of us would like to see it in FTB lite 3. Also I have noticed extra dimension (Deep Dark) is enabled, and I guess with Nether ores it would be less useful, so in a way it maybe a tradeoff since its harder to get to Deep Dark... I guess if Nether ores gets implemented either Deep Dark can be disabled or Nether ores need to be significantly nerfed. But Nether needs a bit of "color".

    3. Chunk and spot loaders from extra utilities? Instead of that we now have that Minefactory thing that uses RedFlux like no ones business, and its quite annoying to waste RF on something that is there to bypass game/current hardware limitations. Also both versions of chunkloaders don't keep Vanilla spawners spawning so I find myself often spending the night under my spawn room (that I equipped with lots of Vanilla spawners, courtesy of JABBA diamond dolly and any rucksack that nullifies its debuffs during transport) buried under just so I can collect enough essence to move in this modpack...

    4. Seriously, that Spawner not spawning thing unless player is not near? Need a bypass for it that does not look like Minecraft reenactment of "Kill Bill" burial scene.

    5. When I saw Rei's Minimap in FTBL2, I thought to myself "Well that's just overpowered"... but over time, I got dependent on its minimap feature, waypoint markings and ability to see entities on mini-map... now I feel vulnerable... and scared... In all honesty, everyone who hasn't played previous FTBL will be fine with not having this OP feature, but players that got accustomed to it will now be slightly lost until accommodation occurs.

    6. Laser Drill prechargers kills you no matter what... Creative? Creative +? you dead...

    7.... that's all... Beyond these little complains I couldn't actually find anything else to complain about, pack is fairly stable and all my piping configs and mischief didn't cause lags or crashes which is pretty reassuring considering I didn't find it hard to cause severe server lags or crashes in FTBL2... so I am pretty much excited for final release of this :D
     
  13. XPGS

    XPGS New Member

    Mod Pack: alpha FTB Lite 3 1.0.4
    Mod & Version: Owner Emitter
    Whats the bug? When You Break The Player/Owner Emitter (with a pickaxe) Its Gives 2 Back
    Can it be repeated? yes it Appears To Be A Dupe Bug
    Known Fix: Change The Drop From 2 Items To 1
     
    Last edited: Oct 15, 2014
  14. Serpardum

    Serpardum New Member

    Mod Pack: FTB Lite 3
    Mod & Version: Storage Drawers 1.7.10-1.1.5
    What's the bug? Compacting drawers only accept blocked items via pipes.
    Can it be repeated? I have tested with iron and ingots and nuggets bypass the drawer.
    Known Fix: Block metals before putting through piping system to go into compacting drawers.

    Note: I have reported this to the StorageDrawers github: https://github.com/jaquadro/StorageDrawers/issues/33
     
    jaquadro likes this.
  15. d3w10n

    d3w10n Active Member

    Mod Pack: FTB Lite 3
    Mod & Version: Not sure
    What's the bug? There is no bug... there are no graves
    Can it be repeated? Every time I die, which is often
    Known Fix: You have ~5 mins to find where you died and collect your belongings (if it didn't fall in Lava that is), which is quite hard considering there is no minimap and markers, and fast travel gear was significantly nerfed. I guess this was removed so Golden Bag of holding Reincarnation upgrade has any sense, but it would be less frustrating to ditch the golden bag upgrade since in early game death occurs way more often, and by the time I have a golden bag, I usually have sorting system set up, with decent storage.
     
  16. jaquadro

    jaquadro New Member

    This and most other reported bugs are fixed in the 1.1.7 release.

    This is a good example to follow. Anyone reporting modpack bugs that can easily be pinned to a single mod should also open an issue with that developer if they can.
     
  17. JohnJack1199

    JohnJack1199 New Member

    The modpack successfully downloaded all the files required to launch but after a second of going through all the files it would just close both the modpack and the ftb launcher. Don't know wether to call that a crash since there was no crash report but that is what happened.
     
    Last edited: Nov 7, 2014
  18. CoolSquid

    CoolSquid New Member

    The game is only counting the 5 minutes when the chunks are loaded. If your far away, it won't despawn.
     
  19. d3w10n

    d3w10n Active Member

    Please check your Java version; for now on its preferably to run this modpack with latest Java7, cos I had some bugs regarding Java8... Download it from here: https://java.com/en/download/manual_java7.jsp
    BTW if you have 64bit system, you need to install both versions (32bit first, than other one). Also you can set FTB to run on specific version of java (if more than one are installed) in "Options=>Advanced options=>Java path" setting in Launcher.

    [​IMG]

    I am not 100% sure about this, but even if it is true, finding your last place of death in Clusterfuck caves™ without "Last death" map marker is a bit... well, clusterfucky :D
    But I will not cry anymore about this since I found out that Rei's Minimap mod is very easy to add, it doesn't cause any multiplayer issues on server (its completely client-sided mod I think) and I will be able to live without graves (yes, ironic) since new armor gear is going to provide grater survivability.
     
  20. Anngeluss

    Anngeluss New Member

    Hi everyone. i'm getting weird crash.
    Mod Pack: FTB Lite 3
    Mod & Version: 1.0.3
    Pastebin link to crash log: (this is from launcher console) MCVersion: 1710
    This pack is a development and testing pack.
    It is not to be considered stable.
    Mods may be moved in and out of this pack with no warning.
    Worlds may need re-set without warning.
    Logging in...
    Login complete.
    Checking local assets file, for MC version1.7.10 Please wait!
    Setting up native libraries for Alpha FTBLite 3 v 1.0.3 MC 1.7.10
    Syncing Assets:
    Java Path: /usr/lib/jvm/java-7-openjdk-i386/jre/bin/java
    Pack: Alpha FTBLite 3 1.7.10
    Setting MinMemory to 256
    Setting MaxMemory to 1024
    Defaulting PermSize to 256m
    Error while running launchMinecraft(): java.lang.NullPointerException
    Whats the bug? Error while running launchMinecraft(): java.lang.NullPointerException
    Can it be repeated? all the time then i trying to launch this mod pack.
    Known Fix: Don't know.

    P.S. i'm using Linux Lubuntu 14.10. java7. mostly others mod packs works just fine.
     
    Last edited: Nov 14, 2014

Share This Page