1. This section of the forums is now closed. You can post and answer support requests on the new support site here

FTB Launcher Crash

Discussion in '[Archived] Tech Support' started by Jared K, Dec 15, 2013.

  1. What2eat

    What2eat New Member

    jeremyr22 likes this.
  2. UniZero

    UniZero Popular Member

    You do have more than one java installed and if you don't the one you have is out of date.

    I know this because line 3 from your log reads:

    [02:40:04] [INFO] LaunchFrame.main:189: Java version: 1.7.0

    If it was the latest one it would be different.

    Remove any and all java versions you have and install the latest x64 one from here.
     
  3. xxmelle

    xxmelle New Member

    i alreday have done this and i have the good version of java .. i have version 7 update 45
     

Share This Page