Solved FTB Beyond failure to load

Discussion in 'Tech Support' started by SKG, Mar 8, 2017.

Thread Status:
Not open for further replies.
  1. SKG

    SKG Guest

    Title FTB Beyond failure to load

    Launcher Type FTB Launcher

    Modpack Beyond

    Modpack version 1.0.1

    Have you modified the pack? No

    Link to log file http://paste.feed-the-beast.com/view/4d7ccf90

    Details of the issue Loads either completely or nearly completely, then closes. AMD graphics card, up to date.
     
    Last edited by a moderator: Mar 9, 2017
  2. Quetzi

    Quetzi Jack of All Trades Team Member Director of IT FTB Mod Dev

    You need to be allocating at least 4GB of RAM for our 1.10.x+ packs to work, the 2GB you are currently allocating is not enough.
     
  3. SKG

    SKG Guest

    My bad, I would have assumed it would set that up by itself.
     
  4. Voqar

    Voqar Guest

    Derp. I built a new computer the other day and never set my memory usage and ran into this same problem. Sigh.

    What would be nice is to know what the ideal amount of memory is for modpacks. I have 32G of fast RAM but have read that giving Java TOO much RAM can be suboptimal due to GC being less than stellar. So I allocated 8g for this modpack and after loading it's between 5-6g (which I don't think says much since it's likely staying within the cap and you don't know if it COULD use more).

    PS - I created an account to post this and it is insanely annoying that you can't paste in your password. I use a password database that generates complex passwords that no human would ever want to frickin' type twice that is rendered useless by this. It should be the user's choice how they enter passwords.
     
  5. grandrolf

    grandrolf Global moderator Team Member Global Moderator Trusted User

    @Voqar :

    First of all, create your own threads - don't take over others

    About the ram:
    1.7.10-packs - stay in range 2,5-4gb
    1.10.2-packs - 4-6gb

    There is no need to allocate too much, start low and give more if you encounter issues when playing (if memory isn't the issue, then reduce back and try and find the real issue instead - so you don't end up with too much allocated and getting lag spikes).

    I also use a password manager and this works for me, checked with 2 different one in 3 different browsers, even tried it on my mac - can't reproduce your issue of not beeing able to paste password - this must be a issue at your end.
     
  6. Voqar

    Voqar Guest

    I had the same issue and same fix so I don't see it as hijacking, rather being efficient. I'd imagine the forum police would also complain if a duplicate thread was started about the same issue. It took me a while searching via google to figure out why my game was launching super slow then freezing til I found this thread.

    Thanks for the info on memory. That's another thing I've searched quite a bit on but seem to mostly find threads that are a few years old.

    I'm able to paste password when logging in - but could not paste when creating account. Different forms. Did you really create multiple new accounts on different browsers and machines to test that? That's pretty hardcore, you should do QA. Chrome on Win10 for me and have no issues pasting in any other site and have reset passwords on several other sites in the last week.
     
  7. grandrolf

    grandrolf Global moderator Team Member Global Moderator Trusted User

    This part of the forum is for support and everyone with a issue starts their own thread and fills out a form, so yes, this is hijacking - and no, creating a post about same issue is not a problem.

    No I didn't try with a new account - that part wasn't so clear in your description, but I did try the login part.
    Did try on 3 browsers now and 1 password manager - didn't create the test accounts, but the field for password is available before creation so that should be enough - and yes, it still works for me with the paste.

    I'm not sure if you're trying to be smug or if this is sincere. If not sincere, drop the attitude.
     
  8. Padfoote

    Padfoote Brick Thrower Team Member Forum Moderator

    It's easier on everyone to create another thread even if it appears to be the same issue. Log files aren't identical and one fix may not work for everyone.

    Thread locked.
     
    GamerwithnoGame likes this.
Thread Status:
Not open for further replies.

Share This Page