Fps drops when breaking/placing any block in all 1.10 packs

Discussion in 'Tech Support' started by mrhappypenguin, Nov 30, 2016.

  1. mrhappypenguin

    mrhappypenguin New Member

    Title Fps drops when breaking/placing any block in all 1.10 packs

    Launcher Type FTB Launcher

    Modpack All 1.10

    Modpack version All of them

    Have you modified the pack? No

    Link to log file

    Details of the issue My game freezes for a few ms every time I break or place a block. This occurs in all the Minecraft 1.10 modpacks.

    System Specs:
    CPU: Xeon X5690
    RAM: 24GB DDR3 2000Mhz
    GPU: GTX 970
     
  2. Possemaster

    Possemaster New Member

    Thanks You!!!
    I am not crazy. I have the same issue. Never seen this in the 1.7 packs. Just closed down my Infinty Server with zero issues. Moving to Direwolf20 1.10.2 and notice this issue right from the start. Also on the 1.10.2 HermitCraft one I have the same issue. If I download a 1.10.2 Vanilla the issue is gone.

    I run at 240+ FPS (using Nvidia Fast sync) (Also tested V-sync).
    Everything runs smooth but some actions cause frame drops, my frame counter does not pick it up but you can feel it , like the game freezes for 0.2 seconds and continues. And right on block placement or breaking.
    I also have it in my Tinkers smelter after the ingot casts it is picked up by the hopper beneath it and even then it jitters.
    If I invite another person in Multiplayer I have the issue and he has the issue also.
    My perfect example it placing torches or breaking torches , if my multiplayer companion does that I immediately notice the jitter when he places or breaks the torch.

    Please look into this, we are both using Nvidia cards (I have a GTX 1080, and my friend a GTX 970)
    Thanks
     

Share This Page