1. Please make sure you are posting in the correct place. Server ads go here and modpack bugs go here

Fluiduct Problems?

Discussion in 'General FTB chat' started by DushiPunda, Mar 21, 2014.

  1. DushiPunda

    DushiPunda New Member

    So..maybe someone can tell me what I'm doing wrong. I can't for the life of me pump mob essence into...anything. Examples:
    Sewer - Tank
    Drum - Auto-Spawner

    The duct fills up, but will not enter its destination. I've tried installing servos on both sides, no sides, etc. Nothing seems to be working.

    Any ideas? Pic related. Thank you in advance, from an FTB newbie.

    Side note: I did get it working for a lava fabricator into a tank. I had issues setting it up at first to go into my smeltery from the tank, but it randomly started working. I've been able to get molten iron to pump out of the smeltery and into a drum, with no problems. But this mob essence is kicking me in the butt.

    Also. Sorry if this is in the wrong section of the forum...
     

    Attached Files:

  2. Padfoote

    Padfoote Brick Thrower Team Member Forum Moderator

    IIRC, to pump into a RailCraft tank (which that appears to be, sorry if I'm wrong), you have to pump into the top, or somewhere very close to it.
     
  3. DushiPunda

    DushiPunda New Member

    It is a RailCraft tank. And It is one layer below the top frame. But I don't think that's an accurate statement anyway because my lava fabricator pumps into the layer right above the bottom frame. Either way, doesn't explain why I can't get it to go into my Auto-Spawner from a drum. It connects, it fills with essence, just doesn't pump into the machine. Very strange.
     
  4. ProfessorMudkip

    ProfessorMudkip New Member

    Are you using animals for the mob essence? When you hover over the fluiduct, does it say it is essence?
     
  5. KhrFreak

    KhrFreak New Member

    I thought sewer only ejected out the bottom, but i may be wrong
     
  6. hisagishi

    hisagishi New Member

    No I was having this bug earlier with the latest build of DW20 pack. I couldn't pump liquid metal into ANYTHING. I tried barrels, Open block tanks, railcraft tanks. etc.

    The weird thing was also when you broke and replaced all pipes except ONE then if you reconnected any amount of pipe it would assume the other pipes had the same liquid in it, the liquid wasn't moving it was sort of glitching out.

    I had to break and replace EVERY SINGLE PIECE OF PIPE WITH THIS FLUID IN IT. Needless to say it was EXTREMELY annoying.

    I am now using BC pipes.
     
  7. YX33A

    YX33A New Member

    It could have been just the difficulty understanding how the fluiducts work. I've had plenty of experience with that aspect.

    Looked at the picture, assuming it's outputting from that side fine(and you gave that pipe connected to the sewer a redstone signal or a servo motor upgrade thingy), and you are pumping to the correct part of a RC Tank(has to be either really close to the top apparently, but I've only has success from the literal top), I see no reason it wouldn't be working.
     
  8. KingTriaxx

    KingTriaxx Forum Addict

    Try pumping into a portable tank and see if that works.
     
  9. hisagishi

    hisagishi New Member


    I'm pretty convinced its a bug. My system just randomly wouldn't output liquid into any tank either, even though I made no changes. The only fix was to break and replace each and every cable.
     
  10. vertagen

    vertagen New Member

    Sewers will automaticly output to adjacent pipes IIRC, and that redstone signal and the output mode is interfiering with it i think.
     
    PierceSG and YX33A like this.
  11. YX33A

    YX33A New Member

    I was wondering if Sewers auto-output, since that would make his setup not work as it's showing that the fluiduct is using the "manual output" mode which doesn't work with systems that auto-output fluids*.

    *In my experience anyway
     

Share This Page