32x Faithful 32x32 Pack

Thijsrico

New Member
Jul 29, 2019
3
0
0
I am loving this texture pack, I use it in combination with a shader and it looks stunning!
However, there is one thing in the alternative version which really bugs me. There are these white walls in the sky forming a box. I don't know what I should alter in the pack to get rid of them as I am pretty sure they aren't supposed to be there.
Here is a screenshot:


I have had this occur with both a 32 bit and a 64 bit OS, with and without shaders.
My GPU is an AMD radeon HD 7770 (with the latest drivers)
Does anyone know what to do?
 

Sacred5010

New Member
Jul 29, 2019
88
0
0
How to install Optifine Ultra 1.5.2 on the FTB Beta pack.

Download optifine 1.5.2 at optifine.net/downloads.php.
Then take that and click edit mod pack.
Go to the jar mods tab, and insert the mod.

I have an AMD Radeon HD 6450 and it works fine.[DOUBLEPOST=1369877310][/DOUBLEPOST]Thijisrico, try useing a different shader pack maybe that one is bugged still.
 

Tyrellan

New Member
Jul 29, 2019
198
0
1
Any chance you'll convert your other mods (like for Extra Biomes XL)? I decided to give it a try (still wish it were 64 - but hey) :) But I've added a few mods you didn't have in the pack (and it looks like you did convert them for 1.4.7 and such)
 

smenes

New Member
Jul 29, 2019
167
0
1
@Thijsrico
you need to install Optifine and anable option for custum sky

if you have some bug with rendering items, just change tecturepack in game and comeback to faithful. it's a bug when you use custume sky.

but in my MC it's look like this http://i.imgur.com/BxbxW4b.jpg or http://i.imgur.com/dQorLYA.jpg

@Tyrellan
Extra Biomes XL it's already in 1.5 pack, for missing mods, when I find one in faithful thread I add the mod in the pack immediately
 

Tyrellan

New Member
Jul 29, 2019
198
0
1
That's strange; mine was showing up as default (or at least, it looked default). Ok, thanks!
 

Thijsrico

New Member
Jul 29, 2019
3
0
0
@sacred5010 I tried a bunch of different shader packs and I found that the old V08 SEUS shaders don't have the issue. The newer versions and other shader packs like Sildur's shaders do however. Now that we know it happens in the old V08 versions of SEUS but not in the new V10 ones does anyone know what might be the issue? I know I know, I could just stick with these older shader packs but a workaround is not a fix.
I'll keep trying myself and post if I find the difference betweeen V08 and V10 that causes the bug.

-edit-

I have fixed the issue. I went into the shader pack zip archive of one of the packs that had the bug (in my case it was one of Sildur's shaders) and tried something as simple as removing the gbuffers_skytextured.vsh and .fsh files and it worked to my amazement.
Anyway, for anyone reading this with the same issue, just remove the gbuffers_skytextured files from your shader pack and everything will be fine.
Here are some screens of a previously bugged shader pack (Sildurs shaders V10.1) in combination with the alternate faithful pack. It looks great!
 

Thijsrico

New Member
Jul 29, 2019
3
0
0
@sacred5010
Sure. I've got a homebuild pc which I assembled last year, exept for the SSD.
AMD phenom II X4 965 3.4 GHz
AMD Radeon Saphire HD 7770 GHz Edition 1Gb GDDR5
8 Gb DDR 3 1333 Mhz
Samsung 840 120 Gb SSD

With Sildurs shader, the 32x32 alternative faithful pack and 2 Gb dedicated ram I'm able to get a steady 25 fps on the normal view distance
 

mcfan1337

New Member
Jul 29, 2019
2
0
0
Please update modular powersuits, it has really wierd textures and letters inside the tinker table (not default textures) Also i have been black flashing all over my world, after setting up quarrys, not sure if tp related of bc related.
 

Hippeminecraft

New Member
Jul 29, 2019
2
0
0
Hello. I just downloaded the texture pack and I really loved it but I noticed that the Glass Viewer Texture (from Xycraft) is missing. PLEASE FIX!