32x Faithful 32x32 Pack

Discussion in 'Texture packs' started by smenes, Mar 7, 2013.

  1.  
  2. So i was using this in Minecraft Direwolf 20 1.10 and the painted Glowstone (Painted with voidstone) has a broken texture
     
  3. MavericK96

    MavericK96 New Member

    I just downloaded the Mod version of this pack, and attempted to use it with FTB Beyond. When I try to load the resource pack, I get some CPU/RAM usage spikes but in the end, nothing happens. A few of the item icons in-game seem to change, but the vast majority of them, as well as the world textures, do not. I have 12 GB of RAM dedicated to Minecraft...surely this shouldn't be a RAM issue? I can dedicate more if needed but it doesn't seem as though that should be necessary. Anyone else encounter this issue?
     
  4. Dodge34

    Dodge34 New Member

    Too much ram allocated, anything more than 8GB of ram associated to a Minecraft instance cause this kind of problem, FTB Beyond only need 6GB to be working fine.
     
    MavericK96 likes this.
  5. MavericK96

    MavericK96 New Member

    Huh, good to know...I would have thought the opposite was true. Thanks for the quick reply!
     
  6. MavericK96

    MavericK96 New Member

    Unfortunately, I tried this and it doesn't seem to have resolved the issue. In the past when I've loaded resource packs, the GUI changes and all of the in-game textures change. Currently, it just acts like it tries to load and then eventually nothing happens, but it says the resource pack is "loaded". Not really sure what is going on.

    Is something like Optifine required to use the pack? I am just running FTB Beyond and that's it.
     
  7. taj1994

    taj1994 New Member

    Are you using just the "Faithful Mods" edition? If so, that's why. It doesn't have any vanilla content in it. You'll have to add in the standard edition as well

    EDIT: The mod edition is also missing a lot of textures, and as far as I know, isn't being worked on all that much compared to the vanilla pack
     
    MavericK96 likes this.
  8. MavericK96

    MavericK96 New Member

    YES...I figured this about 15 minutes ago and came here to post, lol. I kinda feel stupid but also there isn't anything indicating on the Mod version page (at least, that I could see) that you need the Vanilla version as well.

    Anyway, derp on my part - seems to be working okay-ish now, although as you said there are still a lot of textures missing. But it's a start. Thanks!
     
  9. Dodge34

    Dodge34 New Member

    You may want to download the complete up to date edition on f32.me (its the official website for real) I find the one listed in the twitch app to be incomplete and like said earlier doesn't content everything.
     
    MavericK96 likes this.
  10. MavericK96

    MavericK96 New Member

    Also good information, I will do that. Thank you!
     
  11. Julaisse

    Julaisse Guest

    Hey, so is the project dead or did something happen? Looks like this pack hasn't been updated for a while. It kind of makes me sad as this has been the pack that I've always been using and when playing newer packs (Sevtech ages for instance), most texture aren't supported anymore. Let me know if I can't help in any way (except making the actual textures because I have literally no skill in that)
     
  12. Malskey

    Malskey New Member

    Hello, where I find the version for FTB Infinity Evolved 1.7.10? I can not download anymore from ftb launcher :(
     

Share This Page