1. This section of the forums is now closed. You can post and answer support requests on the new support site here

Error occurred during downloading the assets

Discussion in '[Archived] Tech Support' started by thebatfink, Dec 11, 2013.

  1. thebatfink

    thebatfink New Member

    Hi, been trying to download for the last 12 hours but keep getting the aforementioned error. Just uninstalled Java and FTB using the guide and reinstalled but still getting the error.. Wondering if it's something I'm doing wrong as the 1.6.4 mod pack seems to download fine and 1.5.2 Direwolf was working fine at the weekend.

    Operating System, bit type: Windows 7 64bit
    Java version/update, bit type: 64bit latest version (1.7.0_45)
    Anti-malware software: Kaspersky Anti-Virus
    Location you're downloading from: UK (tried all the download locations one by one)
    Launcher version: 1.2.9
    Completed the troubleshooting guide (y/n): Y
    Console log, pastebin.com link: http://pastebin.com/YjgiCHsh

    Thanks
     
    Last edited: Dec 11, 2013
  2. fuzz197

    fuzz197 New Member

    I had the same issue, same antivirus as well. It may have to do with Kaspersky preventing the launcher from connecting properly or something, not entirely sure. But, I disabled Kaspersky then when I tried it again it was able to access the assets and the modpack functions now so I dunno. At any rate it worked for me, so maybe it'll help you too.
     
    lavarthan likes this.
  3. thebatfink

    thebatfink New Member

    Hmm. Well it installed Direwolf 1.5.2 fine Sunday? Problem I have is I can't disable the AV because it's controlled by a network policy.. Any way of installing this manually? What are the 'assets' it's trying to download exactly? Update my Minecraft install to 1.6.4??

    For what it's worth, I get no pop ups about it being firewalled and there is nothing in the AV report that it's blocking anything. I've never not been able to connect to anything, seems odd.
     
    Last edited: Dec 11, 2013
  4. lavarthan

    lavarthan New Member

    Not really sure, but the links are in the log. I just have to ask for curiosity's sake whose computer this is when you say 'network policy' as this usually means it is not your computer it is a schools or institutions. If it is then they may have it setup so you cannot download the files even knowing the links.
     
  5. Jadedcat

    Jadedcat New Member

    Minecraft moved their assests in 1.6 it now links to a new location for download. Which is why 1.5.2 packs don't seem to be affected by this issue.
     
    Ashzification and lavarthan like this.
  6. thebatfink

    thebatfink New Member

    Its my works laptop, bit more powerful than my personal one. Got administrator rights but the AV is locked down to protect the network. It looks like 4 or 5 files.. Is it possible to install the launcher and mod on another machine and just copy all the files over?

    Thanks for the help.
     
  7. Sarnoc

    Sarnoc New Member

    I had the same problem, I had to turn off Kaspersky. No idea why that works, or even why it's blocking downloading those files but not the modpack, but it works...
     
  8. fuzz197

    fuzz197 New Member

    I would imagine that would work, as Kaspersky seems just to be blocking the download. After you have the files it runs no problem so its not an issue with the files themselves.

    Kaspersky is touchy with what it does and doesn't like sometimes. I've had incidents with it and other client based games in the past, where I would've had to turn it off to use them so ehh. Still better than some Anti-viruses, but has its faults lol.
     
  9. thebatfink

    thebatfink New Member

    Installed the mod on another machine and copied over the full .minecraft and FTB folders. Works fine now :) Thanks for the help!
     

Share This Page