1. This section of the forums is now closed. You can post and answer support requests on the new support site here

Windows .exe Error: Could not find or load main class net.minecraft.launchwrapper.Launch

Discussion in '[Archived] Tech Support' started by Keymash, Dec 11, 2013.

Thread Status:
Not open for further replies.
  1. Keymash

    Keymash New Member

    Every time I try to run either Horizons or Direwolf20 1.6 on my windows 8 64bit computer I get this error and it doesn't work. I have tried the troubleshooting guide and it worked for my windows 7 computer but not my windows 8. I followed every step carefully. I have done a lot of googling and found nothing that worked.


    I have tried running it in admin mode as well or normally, and even in compatability modes for windows 7 and windows xp. In compatability mode it just crashes instantly.
  2. lavarthan

    lavarthan New Member

    The log says you are using Java version 7 update 0. Make sure that you remove all versions of Java, even the 32bit versions, restart then install Java 7 update 45. Once done please post a new console log if you are still experiencing problems.
  3. Keymash

    Keymash New Member

  4. lavarthan

    lavarthan New Member

    The log does not show. What folder are you using to install the mod packs to?
  5. McyD

    McyD New Member

    Minecrafts servers have been up and down the last 3 days. IT was down when you tried installing it so it couldn't get the official minecraft files. If you have an existing 1.6.4 install, just copy over the /bin folder. IF not you just have to keep trying till they are up.
    Keymash likes this.
  6. Keymash

    Keymash New Member

    The modpacks are installed to ....destop/Minecraft/FTB. There are no spaces in file names.

    And I'll try copying over the bin folder now and let you know how it goes.
  7. Keymash

    Keymash New Member

    I replaced the versions folder and the libraries folder in the install directory and this fixed the issue, Thanks a heap :)

    Also, I don't know how so if a mod or someone could put [SOLVED] at the start of the title, I'm sure it will help other people out a great deal.
  8. McyD

    McyD New Member

    np, glad I could help.
  9. kasim

    kasim New Member

    I have updated the java to 7.45 but it still comes up as Error: could not load or find main class i7
  10. Ashzification

    Ashzification New Member

    Locked, original thread was solved.
Thread Status:
Not open for further replies.

Share This Page