Open Embers not working

Discussion in 'FTB Beyond' started by Raider Rick, Apr 18, 2017.

  1. Raider Rick

    Raider Rick New Member

    Summary of the problem Embers not working

    Pack Version 1.1.0

    What is the bug? when you R click on the activators emitter and the receptor with a hammer it is suppose to emit a ember stream, but nothing happens. So I can not use this mod.
    Help!!

    Mod & Version Embers

    Link to log file

    Is it repeatable? yes

    Known Fix
     
  2. Pyure

    Pyure Not Totally Useless

    You need to shift-right-click on one, and then right-click on the other. And it has to be done in a specific order. And i believe that order is a tiny bit counter-intuitive.

    If memory serves, I got this to work by shift-right-clicking the RECEPTOR first, and then right-clicking the EMITTER.
    You'll know the link worked (above and beyond the particle stream) because the tone you hear is a bit different for each end of the connection.
     
  3. Raider Rick

    Raider Rick New Member

    I did that and it does not work
     
  4. Pyure

    Pyure Not Totally Useless

    I wonder if I'm botching my instructions to you. Maybe you shift-right-click on both ends. Apologies if I got that wrong.
     
  5. Softwerker

    Softwerker Active Member

    Right-click on receptor then shift-right on emitter works for me.
     
    Pyure likes this.
  6. Raider Rick

    Raider Rick New Member

    what game are you playing, I using Beyond
     
  7. Raider Rick

    Raider Rick New Member

    I am using Beyond, what game are you using?
     
  8. Pyure

    Pyure Not Totally Useless

    I'm not currently playing a pack with Embers in it, hence why I don't recall the specifics very well.
     
  9. Softwerker

    Softwerker Active Member

    Beyond as well - but it should work in all Packs since it is mod specifc.

    Are you using the right Hammer?
    Do you get a sound for rightcklick and shift+rightclick?
    Do you have a lever on the emitter to start the flow?
    Can you post a picture of your setup?
     
  10. Raider Rick

    Raider Rick New Member

    Thanks every one Still not working

    Using the right hammer, have lever on emitter . no sound when r click
    need to figure out how to post a picture am 76 yrs
     
  11. Raider Rick

    Raider Rick New Member

    Using ember hammer ,getting the sound rclick shiftr click, still no work, Sad:(
     
  12. DREVL

    DREVL Well-Known Member

    I know its 2 months since, but just in case...

    Shift right click Receptor, Right click Emitter, red signal
     
  13. Raider Rick

    Raider Rick New Member

    I was Shift R Click on both,
    I got it right this time

    Thanks DREVl
     
    DREVL likes this.
  14. Skrem

    Skrem Guest

    I'm experiencing a slightly different problem with Embers.... my melter isn't able to transport the molten copper or gold into my mixer. I'm watching the fluid pipes gain and lose the liquids constantly, and they aren't going into my mixer. I eventually lose my molten metals after a time. Any idea what this could be caused by?

    Cheers,
     

Share This Page