DW20 1.12 2.5.0 server stops immediately after loading

Discussion in 'Tech Support' started by Ackapus, Dec 3, 2019.

  1. Ackapus

    Ackapus New Member

    I'm running the dedicated server and after a while, the server will crash right after being loaded. I've tried copying the world to a new instance of the server files, but got the same result.
    This has happened for quite a while, and in most cases, we've been ready to start a new world when the server starts doing this, but either it's getting worse or we're dicking around more.
    Regardless, I'd like to try to stop it. Is anyone familiar with this behavior? Is it something I can prevent?
     
  2. grandrolf

    grandrolf Global moderator Team Member Global Moderator Trusted User

    Get full log from the server - check logs folder.

    Get the one called, latest.log - open the file, copy everything and create a paste on paste.feed-the-beast.com then share the link to that here.
     
  3. Ackapus

    Ackapus New Member

  4. Ackapus

    Ackapus New Member

    Went over the log I posted, looks like at 2889 it says to delete the world's Enderstorage folder. I did that just now, and the server seems to be holding.
     
  5. grandrolf

    grandrolf Global moderator Team Member Global Moderator Trusted User

    Great, if you get stuck again - post a link to the latest log at that time.
     
  6. Ackapus

    Ackapus New Member

    Thank you! I will, though given that the post with my link to the pastebin is *still* being held for moderation, I'll try taking a closer look myself first. Never thought to look at the logs before, feel kinda the dunce for that.
     
  7. grandrolf

    grandrolf Global moderator Team Member Global Moderator Trusted User

    I see, I can't do anything about that :( - so good that you found the issue.

    We all need a push/reminder sometimes :)
     

Share This Page