Open Draconic Evolution Error 404 core not found

Discussion in 'FTB Presents Direwolf20 1.10' started by tate1711, Apr 28, 2017.

  1. tate1711

    tate1711 Guest

    Summary of the problem Draconic Evolution Error 404 core not found

    Pack Version 1.4.1

    What is the bug? I am upgrading an energy core from level 4 to 5. I followed the upgrade guide. I upgraded the stabilizers. The core itself appears to be constructed correctly. When I go to the stabilizers and attempt to activate, I get an error: 404 Core not found. I double checked, the core is (still) inside. I tried removing and replacing a few blocks to see if I could re-trigger it, but I still get the same error.

    If I remove one of the nine stabilizers I’m told that the core is correct, but the stabilizers are not. When I complete the construction of the stabilizers, then I get the error.

    Mod & Version Draconic Evolution 1.10.2-2.0.8.177

    Link to log file

    Is it repeatable? Yes - logging off and logging back in repeats the issue. I have not attempted to re-build as I did not want to lose all of the stored energy.

    Known Fix
     

Share This Page