Open CTD on breaking Mekanisms Universal Cable

Docxx

New Member
Jul 29, 2019
102
0
0
Summary of the problem CTD on breaking Mekanisms Universal Cable

Pack Version 1.0.1

What is the bug? Client is crashing to desktop when attempting to break Mekanisms Universal cable, with pickaxes and empty fist.

Mod & Version Mekansim 9.0

Link to log file http://paste.feed-the-beast.com/view/d0834f03

Is it repeatable? yes

Known Fix none that I know off
 
T

thephantomlemon

Guest
The issue seems to be MCMultiPart 1.3.0. Downgrading to 1.2.1 fixed the problem for me.
 
L

LucidMoose

Guest
I'm playing on the hermit pack. It doesn't always crash for me, but I am unable to change the mode for the configurator. The default mode switch key of "m" doesn't work whether I shift click, shift right click, or not. Any thoughts on how to get the modes to change?
 
J

JmzBlond

Guest
make sure your'e not looking at a machine. Check your'e controls for the Mekanism mode switch key. with wrench in has hold shift and press the mode switch key.
took me a few attempts to get it.
 
  • Like
Reactions: LucidMoose

Magzie

Well-Known Member
Mar 26, 2014
1,395
209
78
I know this isn't a fix but if you break them in Creative you will not crash. Work for me every time. Hope that helps.
 
  • Like
Reactions: LucidMoose
L

LucidMoose

Guest
make sure your'e not looking at a machine. Check your'e controls for the Mekanism mode switch key. with wrench in has hold shift and press the mode switch key.
took me a few attempts to get it.
Under the controls, there is no mekanism option to change key binds, or to tell me what the mechanism mode switch key has been set to. I'm fairly new to modded, but is there a way to change that under the config's?
I made sure I was not looking at a machine, still have the same results.

Thanks for your help though.
 
J

JmzBlond

Guest
Under the controls, there is no mekanism option to change key binds, or to tell me what the mechanism mode switch key has been set to. I'm fairly new to modded, but is there a way to change that under the config's?
I made sure I was not looking at a machine, still have the same results.

Thanks for your help though.
My default for Infinity lite is none.

Should be in options, controls, scroll down to Mekanism, Mekanism Item Mode Switch, Click grey box (may say None) and then press your desired key.
 
L

LucidMoose

Guest
you also need an empty offhand
forgot about this part.
Under options, then controls, mechanism is not listed. Therefore I cannot change any of the key binds they are set to none or M. I guess what I am asking is how do I get mechanism to show up under the controls? If I can do that I can change the key bind.
 

Magzie

Well-Known Member
Mar 26, 2014
1,395
209
78
Under options, then controls, mechanism is not listed. Therefore I cannot change any of the key binds they are set to none or M. I guess what I am asking is how do I get mechanism to show up under the controls? If I can do that I can change the key bind.
One they are listed just need to scroll down to under Journey Map controls. On mine it is assigned to the subject button on the number pad. To switch the config tool hold the tool and press left shift+ (- button). Once you do that keep cycling till it comes to wrench mode. It will wrench up the Mek energy pipes.