Closed Crashing after messing with config

Discussion in 'FTB Presents SkyFactory 2.5 1.7.10' started by CitizenFTW, Sep 4, 2016.

  1. CitizenFTW

    CitizenFTW Guest

    Summary of the problem Crashing after messing with config

    Pack Version 2.5.4

    What is the bug? I was messing with rftools config and i exited the game so the config would apply and the game crashes from then , i press to join my world , and it crashes

    Mod & Version

    Link to log file http://pastebin.com/BhHYdNK5

    Is it repeatable? yes i guess

    Known Fix I tried bringing the config back to the old one , tried using my backup but that doesnt seem to help, so no.
     
  2. UniZero

    UniZero Popular Member

    Use the backups folder and restore your world using that. If that does not work then create a copy of the profile and redownload the pack to get the original configs.
     
  3. CitizenFTW

    CitizenFTW Guest

    Didn't help :S Crashed the same , i fixed the config if you didnt read, I got it to normal after it crashed but maybe it isnt the config , maybe its something else , can someone read the logs? ty
     
  4. Darkosto

    Darkosto New Member

    Remove Chicken Chunks
     
    UniZero likes this.
  5. CitizenFTW

    CitizenFTW Guest

    Thank you <3
     

Share This Page