Closed Cant upgrade Draconic Evolution Items

Discussion in 'FTB Presents SkyFactory 3 1.10' started by chilisheep, Feb 19, 2017.

  1. chilisheep

    chilisheep Guest

    Summary of the problem Cant upgrade Draconic Evolution Items

    Pack Version 3.0.6

    What is the bug? When i put any weapon in the fusion crafting core it wont let me upgrade its dmg/aoe etc regardless of what order the required items are in inside the injectors. What tier injectors i use doesnt affect it either. Ive tried with basic all the way up to draconic.

    Edit: Fusion crafting works as intended with everything else. Its just upgrading that does not work.

    Mod & Version Draconic Evolution

    Link to log file

    Is it repeatable? Yes.

    Known Fix
     
  2. itanshi

    itanshi New Member

    Fusion works well. Look up a guide on how to do it.
     
  3. chilisheep

    chilisheep Guest

    I know what the guides say. I want to know what to do when what the guide says does not work. If i could follow the guide and it worked i would not have this problem :p
     
  4. itanshi

    itanshi New Member

    order doesn't mater. having items not part of the recipe will stop it. tier matters. you can use the highest you have for early tier recipes.

    you change AOE in the config, check controls/keybinds
     
  5. chilisheep

    chilisheep Guest

  6. chilisheep

    chilisheep Guest

    I solved it. I used the wrong tier golden apple! I feel so silly.
     
    GamerwithnoGame likes this.
  7. GamerwithnoGame

    GamerwithnoGame Forum Addict

    It happens to all of us! :) Glad you solved it though. There's a "I derp, you derp" thread that's crying out for this!
     

Share This Page