Waiting Can't make water tank or water channel

Discussion in 'FTB Beyond' started by sparhawkse, Mar 7, 2017.

  1. sparhawkse

    sparhawkse Guest

    Summary of the problem Can't make water tank or water channel

    Pack Version 1.0.0

    What is the bug? When you try to craft Water Tank or Water Channel the item just bumps back into the crafting frame. It works in Single Player but not Multiplayer. I have tried both on a clean server and a migrated server. Log doesn't say anything.

    Mod & Version AgriCraft 2.0.0-0.6.0-a10

    Link to log file

    Is it repeatable? Yes, everytime I try to craft them in Multiplayer mode.

    Known Fix
     
  2. sparhawkse

    sparhawkse Guest

    Pack Version is 1.0.1, but it was not selectable in the bug report form.
     
  3. totalhamman

    totalhamman New Member

    Appears to be only when using Oak Wood Planks. The rest of the Vanilla plank types craft properly.

    Tested in Vanilla Crafting Station, Tinkers Crafting Table, and AE2 Crafting Terminal.
     
  4. sparhawkse

    sparhawkse Guest

    oh... ofc I only tried with the oak planks I had on-hand. Thanks for the tip.
     
  5. tfox83

    tfox83 New Member

    Last edited: Mar 9, 2017

Share This Page