Can't get on friends server anymore

Discussion in 'Tech Support' started by Meh, Aug 14, 2019.

  1. Meh

    Meh New Member

    When i was playing on my friends FTB 1.8.0 Beta server, i was travelling throughthe Twilight Forest portal to the Overworld when my game crashed. When it crashed it caused my character to die by suffocation. I thought everything was fine, ill log back on and grab my stuff but when i tried to log back on it crashed and gave me an error.

    Time: 8/14/19 2:50 AM
    Description: Unexpected error

    java.lang.NullPointerException: Unexpected error
    at net.minecraft.client.renderer.ItemRenderer.func_178108_a(ItemRenderer.java:501)
    at net.minecraft.client.renderer.ItemRenderer.func_78447_b(ItemRenderer.java:466)
    at net.minecraft.client.renderer.EntityRenderer.func_78476_b(EntityRenderer.java:784)
    at net.minecraft.client.renderer.EntityRenderer.func_175068_a(EntityRenderer.java:1439)
    at net.minecraft.client.renderer.EntityRenderer.func_78471_a(EntityRenderer.java:1259)
    at net.minecraft.client.renderer.EntityRenderer.func_181560_a(EntityRenderer.java:1062)
    at net.minecraft.client.Minecraft.func_71411_J(Minecraft.java:1119)
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:398)
    at net.minecraft.client.main.Main.main(SourceFile:123)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:497)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28)

    I've tried restarting my game and reinstalling the modpack but that hasnt worked. Its only limited to this server as I've been able to join a public server with the same FTB Modpack installed. Any help would be great.

    Thanks
     
  2. grandrolf

    grandrolf Popular Member Trusted User

    Ask the server owner to sort it out
     

Share This Page