1. Please make sure you are posting in the correct place. Server ads go here and modpack bugs go here

Can't climb ladders?

Discussion in 'General FTB chat' started by PeggleFrank, Jun 20, 2013.

  1. PeggleFrank

    PeggleFrank Popular Member

    So I just put up a bunch of ladders and I've just now realized that I can't climb them for some reason.

    This happened to me before, but it was easily fixed with a relog. Now it won't go away.

    I'm currently using CustomNPCs and nothing else. No smart moving.

    I'm in survival and the server is on peaceful. The ladders are being placed on sandstone and smooth sandstone, if that means anything.

    I tried this both on adventure mode and on creative as well but that didn't help.

  2. Zelfana

    Zelfana Well-Known Member

    If you are flying by any means you won't interact with ladders or liquids.
  3. PeggleFrank

    PeggleFrank Popular Member

    I'm on the ground, not flying.

    Hence the

    A water elevator might have to do if I can't fix this.
  4. Jess887cp

    Jess887cp Popular Member

    You might want to try killing yourself, as well as jumping at the ladders. You can't climb if there isn't a ladder at foot level.
  5. PeggleFrank

    PeggleFrank Popular Member

    Pictures, although I don't think anything's wrong.

    I'm going to backup this world, make a copy of it, and try it without custom NPCs. That might fix it.
  6. PeggleFrank

    PeggleFrank Popular Member

    Just tested it in vanilla, same problem.

    It makes the ladder sounds when I try to climb it (both modded and unmodded) but I can't hold down shift to stop myself from moving and I can't climb it either.
  7. Zelfana

    Zelfana Well-Known Member

    I mean if you have gravisuit that's flying.

    But it's probably just the bug where the game doesn't register you being there. Other symptoms are mobs ignoring you and not being able to step on pressure plates etc.
  8. Drewfro666

    Drewfro666 Active Member

    I'm having the same problem playing FTB Unleashed, both in my SSP and SMP worlds. First I noticed I was going through a jungle and it wouldn't let me climb any vines, but it wouldn't let me climb ladders either. No armor and certainly no flying, just FTB and Optifine. Halp?
  9. Jess887cp

    Jess887cp Popular Member

    Try going in to creative fly mode, putting on a gravichestplate, going out of creative, then back in, taking off the chestplate, going back into survival, and climbing the ladder. I had a bug once where I couldn't fly in creative without the gravichestplate, and I feel that this might be related.
  10. iNd3x

    iNd3x Active Member

    I tried this too in direwolf20's 1.5 pack
    I simply restarted my client and then it worked again, idk if it's a vanilla bug or ftb related?
  11. Golrith

    Golrith Over-Achiever

    Does everyone with this problem use optifine? I think I saw something about this in the optifine minecraft forum topic.
  12. iNd3x

    iNd3x Active Member

    I had indeed optifine enabled wierd thing that optifine could do it, but oh well, that might be it!
  13. Poppycocks

    Poppycocks Popular Member

    Yeah, last I heard, optifine did some stuff in EntityPlayer ... I think?

    This certainly ain't the first case where optifine breaks climbing I've heard of.
  14. Nazzaruz

    Nazzaruz Member

    I disable OptiFine in the FTB launcher and it seems working as it should now
  15. jungmei

    jungmei New Member

    For me it went away after first disabling Optifine and then enabling it again.
  16. lord_terror

    lord_terror New Member

    what optifine version are you using
    i was using
    so i downgraded to the previus version of optifine 1.5.2
    and the problem is gone

Share This Page