Solved Can not get ftb Guides to load

Discussion in 'FTB Pyramid Reborn' started by Iplay2L8, Mar 14, 2018.

  1. Iplay2L8

    Iplay2L8 New Member

    have uninstalled and reinstalled pack but the guides wont load. have also tried the refresh button on the screen. is there a sepereate download?
     
  2. slowpoke

    slowpoke FTB Founder Team Member FTB Founder

    This is the first time I have heard of this bug, will see if we can see if there is anything wrong. There is an update to the guide coming soon though.
     
  3. DinnerBeef

    DinnerBeef Active Member

    The guide is in your inv there should be a book looking thing click that
     
  4. DinnerBeef

    DinnerBeef Active Member

    Just want to make sure you are doing the right think first


    Sent from my iPad using Tapatalk
     
  5. Iplay2L8

    Iplay2L8 New Member

    yes and when I hit the refresh button it quickly says loading guides API but nothing loads
     
  6. DinnerBeef

    DinnerBeef Active Member

    screen shot please
     
  7. Iplay2L8

    Iplay2L8 New Member

    here you go
     

    Attached Files:

  8. DinnerBeef

    DinnerBeef Active Member

    Will see if anyone else gets it but as fair as I know it just you
     
  9. Iplay2L8

    Iplay2L8 New Member

    ok tks for the quick responses
     
  10. jaffian

    jaffian Member

    I load into the map without any guides in my inv
     
  11. slowpoke

    slowpoke FTB Founder Team Member FTB Founder

    Can you let us know if this error persists in the next version of the modpack please. It should be out in the next couple of days.
     
  12. Vendicator

    Vendicator New Member

    I also have this problem, I will check back in a few days once the new version is out.
     
  13. Vendicator

    Vendicator New Member

    After some testing, I found that the server of where it was getting the json data for the guide was not accessable to me. I fixed the issue and now the guide loads perfeclty fine. @OP, I would double check to see if you can access the site http://latmod.com/ If you can not, then that is your problem.
     
    LordMZTE likes this.
  14. Matzer132

    Matzer132 New Member

    I have this problem too but don't understand much about modding, can you explain this fix a bit please?
     
  15. Lavasyris

    Lavasyris New Member

    I can access the website but I still can't see the guide. How did you fix it exactly?
     
  16. LordMZTE

    LordMZTE New Member

    I can access this site but the guide doesn't work for me do you know how i can fix this?
     
  17. SolManX

    SolManX Well-Known Member

  18. RealHaru

    RealHaru New Member

    The guide is still broken D:
     

Share This Page