Solved Can not get ftb Guides to load

I

Iplay2L8

Guest
have uninstalled and reinstalled pack but the guides wont load. have also tried the refresh button on the screen. is there a sepereate download?
 

slowpoke

Administrator
Team Member
FTB Founder
Jul 29, 2019
328
13
1
This is the first time I have heard of this bug, will see if we can see if there is anything wrong. There is an update to the guide coming soon though.
 
I

Iplay2L8

Guest
yes and when I hit the refresh button it quickly says loading guides API but nothing loads
 

slowpoke

Administrator
Team Member
FTB Founder
Jul 29, 2019
328
13
1
Can you let us know if this error persists in the next version of the modpack please. It should be out in the next couple of days.
 
V

Vendicator

Guest
I also have this problem, I will check back in a few days once the new version is out.
 
V

Vendicator

Guest
After some testing, I found that the server of where it was getting the json data for the guide was not accessable to me. I fixed the issue and now the guide loads perfeclty fine. @OP, I would double check to see if you can access the site http://latmod.com/ If you can not, then that is your problem.
 
  • Like
Reactions: LordMZTE
M

Matzer132

Guest
After some testing, I found that the server of where it was getting the json data for the guide was not accessable to me. I fixed the issue and now the guide loads perfeclty fine. @OP, I would double check to see if you can access the site http://latmod.com/ If you can not, then that is your problem.
I have this problem too but don't understand much about modding, can you explain this fix a bit please?
 
L

Lavasyris

Guest
After some testing, I found that the server of where it was getting the json data for the guide was not accessable to me. I fixed the issue and now the guide loads perfeclty fine. @OP, I would double check to see if you can access the site http://latmod.com/ If you can not, then that is your problem.
I can access the website but I still can't see the guide. How did you fix it exactly?
 
L

LordMZTE

Guest
After some testing, I found that the server of where it was getting the json data for the guide was not accessable to me. I fixed the issue and now the guide loads perfeclty fine. @OP, I would double check to see if you can access the site http://latmod.com/ If you can not, then that is your problem.
I can access this site but the guide doesn't work for me do you know how i can fix this?