avatar failed?

Discussion in 'Web Feedback' started by ICountFrom0, Nov 28, 2012.

Thread Status:
Not open for further replies.
  1. ICountFrom0

    ICountFrom0 Forum Addict

    I can attach it right here, but....

    it is not valid as an avatar?
     

    Attached Files:

  2. Rhinehart_

    Rhinehart_ New Member

    hmmmmmm i just downloaded it and tried changing mine temporarily to it and it wouldnt work either, though it is less then 200 * 200 though that shouldnt stop it from uploading,... its not jpg either because thats what my avatar is.......

    *cogs wirring noisily*
     
  3. Captainnana

    Captainnana New Member

    We are aware of this issue but no fix has been made yet, for now just select gravatar as your avatar and upload it to their site
    http://en.gravatar.com/
     
  4. ICountFrom0

    ICountFrom0 Forum Addict

    Pointedly.... no.

    I shouldn't sign up for yet another privacy policy, yet another company who can get hacked and lose my email address to spammers, just so that it can be marked closed.

    I'll wait, patiently, for it to be fixed. This avatar is good enough until then.
     
  5. Captainnana

    Captainnana New Member

    Problem solved
     
    ICountFrom0 likes this.
  6. ICountFrom0

    ICountFrom0 Forum Addict

    Thank you.

    If it had taken another month or two, I might have asked it set for me. This though, is nice.
     
  7. xxangel17xx

    xxangel17xx New Member

    well i saw this the same is hapening to me and also it shows on gravitars site but when i try to set it on this forum using gravitar that dont work that sucks
    [​IMG] the image shows here
     
  8. Captainnana

    Captainnana New Member

    As far as I can tell avatars are working fine, just try and upload it to our servers rather than gravatar
     
  9. xxangel17xx

    xxangel17xx New Member

    i have tried and it dose not work
     
  10. EternalDensity

    EternalDensity New Member

    I have a slightly different avatar issue, but I'm posting it here since I figure there's no need to start a new thread.
    My issue is this: when I change my avatar image, the image besides my posts changes, which is exactly what should happen, but the image on my profile page does not change. The old image also appears beside threads I've posted in. So in effect I have two different avatars that appear in different parts of the forum. Am I doing something wrong, or is this meant to happen? Is there any way to change the avatar that appears on my profile, or am I stuck with the first one I added?

    I tried using the "delete current avatar" option, which got rid of my avatar altogether. But as soon as I uploaded an image, the old picture appeared again.
     
  11. Rob

    Rob New Member

    I think its down to caching. I had the problem a while back but I'm 90% sure that it fixed its self after leaving it for a bit.
     
  12. EternalDensity

    EternalDensity New Member

    "a bit" has been several days. I guess I'll keep waiting.
     
  13. Captainnana

    Captainnana New Member

    This problem should be solved if you reupload now
     
    EternalDensity likes this.
  14. EternalDensity

    EternalDensity New Member

    It is! DiamondsRUBIES to you!
     
Thread Status:
Not open for further replies.

Share This Page