Announcing FTB Infinity Evolved, FTB Tweaks, and FTB Utilities.

Discussion in 'Feed the Beast News' started by Feed the Beast, Oct 17, 2015.

  1. NunoAgapito

    NunoAgapito Well-Known Member

    By the way, it would be nice if it was possible to unify the gears mod that the tinkers smeltery outputs. Some gears are from Thermal Expansion and others from Forestry...

    it helps to always be the same mod when using LP to auto-craft, so we dont have to remember which one is for each material or having to use fuzzy upgrades if we dont want to care about that
     
  2. datzijnpasgamez

    datzijnpasgamez New Member

    Can the mod Mekanism in Feed The Beast infinity evolved That is a very nice mod
     
  3. Mikhaila666

    Mikhaila666 Well-Known Member

    It's not a bad mod, but with EnderIO, IC2,TE, and a host of other tech mods, is it really needed? And they would have to work all it's recipes into the tech tree. Is there anything Mekanism does that isn't already in the pack?
     
  4. DragonGodGrapha

    DragonGodGrapha Active Member

    Definitely looks fun. Any chance of ZTones and possibly ChiselTones being added?
     
  5. Doom_Walker

    Doom_Walker Active Member

    I love the mekanism mod but they would really have to work over the recipes and adjust some configs because by itself the mod is way over powered.
     
  6. Velasticus

    Velasticus Member

    I categorically want to play this when you're ready. How do I get involved? How can I help?
     
  7. Mikhaila666

    Mikhaila666 Well-Known Member

    Slow process :) Currently have copious amounts of notes and working on it in my spare time, which is getting smaller as Christmas approaches. ( I own a couple of games stores and my hours stretch to 80 a week during december. ) After the holidays we'll try to set up the map using the a combination of Cityworld/Ruins/BoP. If that works ok with oregen, we'll create the map and get it saved. Then do recipe changes etc. At that point I'll probably look for some folks to do some testing and see what they can break.
     
  8. Bril

    Bril Member

    I am having an issue with Immersive Engineering. I am trying to build an Excavator but I can not get the engine nor the wheel multiblock to form up. I went into a creative world and spent the better part of an hour trying and nothing. I had no trouble with the water wheel, the machines to make bio-fuel or even a crusher but I can not get these two multiblock machines to form up. Any tips?

    Which steel block are you guys using? I noticed that the common theme with the structures I can not build is they use blocks of steel and the ones I can build do not.
     
    Last edited: Dec 15, 2015
  9. Pip69

    Pip69 Well-Known Member

    I haven't tried build those yet, but check to see if the blocks of steel are from Immersive Engineering. If they are not, then that is probably what the problem is.
     
  10. Bril

    Bril Member

    I already tried it upon my creative test world. I used all three types of "blocks of steel" (IE, Railcraft and TC) and still no luck... It has to be something simple I am just over looking but I have no clue what. Going to tear everything down once more and try building it again.
     
  11. Bril

    Bril Member

    Edit - Odd, I tore them down and rebuilt them and this time they worked. No clue but hey in the end it works.
     
  12. Mikhaila666

    Mikhaila666 Well-Known Member

    Build the Wheel part of it first. The single steel block and next layer are below the level of the excavator. Then build the excavator around it. The Wheel touches the machine at the back. Then hit the back center of machine with the engineers hammer. It doesn't auto form.
     
  13. Psycho Lizard

    Psycho Lizard New Member

    Updated to latest version, seem to have an issue with ExtraCells being removed and Applied Energists crafting recipes are back to standard.


    Is there a way to change the recipes back to expert mode? I have tried going back to normal mode and then back to expert.


    Thank you
     
  14. NunoAgapito

    NunoAgapito Well-Known Member

    Extra cells was not removed so... maybe something went wrong with your update?
     
    Psycho Lizard likes this.
  15. Psycho Lizard

    Psycho Lizard New Member

    NunoAgapito, thank you for your reply. It seems to have downloaded correctly. i will do a full reinstall of the pack and load my save into it.
    The whole AE2 recipes have been effected making the point of evolved pointless.
     
  16. Someone Else 37

    Someone Else 37 Forum Addict

    Try typing the command /mt reload into your chat window, assuming you're in SSP with cheats enabled or are an OP on your server. That will reload all of the Minetweaker scripts, which *should* fix your problem. If it doesn't, try switching to non-expert mode and back.
     
  17. Psycho Lizard

    Psycho Lizard New Member


    Thank you for your reply. I will try it and report back.
     
  18. Psycho Lizard

    Psycho Lizard New Member

    The message that pops ups is:
    ERROR: AppliedEnergistics.zs:9: Could not resolve <extracella : vibrationchamberfluid>
    ERROR: Error executing AppliedEnergistics.zs: null Scripts reloaded


    Any one have any ideas please?
     
  19. Bril

    Bril Member

    Curious how you guys are handling steel production. It seems we are limited to either blast furnaces or building an IE arc furnace. Right now I am using two RC blast furnaces but I would like to step up to something a bit more modern and faster. The arc furnace is out of my reach right now due to resources, I just burned thru all my steel and most of my iron building an excavator, diesel generator and supporting machines. Just odd that there is no recipes to make steel outside of these two, well not counting magic because I really don't want to do infusion to make steel...
     
  20. Mikhaila666

    Mikhaila666 Well-Known Member

    There is the alloy smelter from TE. Coal dust and iron ingots.

    When looking for recipes, remember that IC2 refined iron is a steel equivalent. Also the IC2 blast furnace, but i believe it's fairly slow.
     

Share This Page