Addon instance has no full path

Discussion in 'Tech Support' started by The Doctor Who, Aug 11, 2017.

  1. Packlimo

    Packlimo New Member

    Same errors as everyone else. No fix. Well done twitch client...
     
  2. OniyaMCD

    OniyaMCD Well-Known Member

    Well, some things to try, at any rate.

    1) Shut down anything else using your bandwidth (YouTube, can be a heavy drain)
    2) Use a standard connection instead of a VPN.
    3) Make sure that your instances are going to the C: drive.
    4) Let Twitch manage addons (Honestly not sure about how valid that is.)
    5) ::shifty-eyes:: There's always MultiMC.
     
  3. grandrolf

    grandrolf Global moderator Team Member Global Moderator Trusted User

    For some players this have helped (and also do it on the actual pack if it's update of a pack):
    http://imgur.com/a/Gys8w
     
  4. OniyaMCD

    OniyaMCD Well-Known Member

    Not - entirely sure what you're doing there. As in 'Set it to Alpha, no matter what'? Wouldn't that install a non-current version if the pack has updated?
     
  5. Chicken399

    Chicken399 Guest

    I have the same problem when I try to install any modpack using the twitch app

    any help please
     
  6. jladd

    jladd Guest

    I have found a workaround method to fix this using the Twitch app. This was done with Infinity Evolved 3.0.1 after ~30 failed tries (getting Addon instance has no full path every time)
    1. Make your own custom modpack (Create Custom Profile tab) using whatever version of Minecraft the modpack you want to play calls for; in my case, 1.7.10
    2. Download individually every mod in the modpack you wish to play onto your Custom pack using the Twitch app (I got the error again with a couple mods, just try downloading them again)
    3. Try to boot up and play your custom pack
    4. Go back to the actual modpack you're trying to play and download it
    The download should now succeed and I hope this works for you all

    Settings: (Java version 8 update 144)
    http://i.imgur.com/ZnuI80m.png
    http://i.imgur.com/QFX0klJ.png
     
  7. LukaD12

    LukaD12 Guest

    Still doesnt work lmao, what is twitch doing right now? A part of the community cant download modpacks?
     
  8. Slothierrr

    Slothierrr Guest

    Made an account just because of this problem. I've tried everything suggested here, nothing's worked, emailed support, and nothing back yet. How nice.
     
  9. coudepied

    coudepied Guest

    hello
    i have a similarie problem whit only modpack.
    help me pls
     
  10. OniyaMCD

    OniyaMCD Well-Known Member

    Question to the tech support guys: Is there any additional information that would help you track this problem down? It is apparently pervasive, and can only hurt the viability of the Twitch platform for modpack distribution.
     
  11. jikuja

    jikuja Launcher Dev Launcher Developer Global Moderator

  12. OniyaMCD

    OniyaMCD Well-Known Member

    Thank you much. Have reported it there as well.
     
  13. I've been having this problem with every modpack I've tried to install, including a variety of others, and it all started with the update to change the ui. I've tried most things mentioned above but nothing has worked, and allowing twitch to manage the add-ons just completely disables Minecraft, is that what it's supposed to do?
     
  14. Falconeth

    Falconeth Guest

    This solution worked perfectly for me and it's such a simple fix! Thanks!!!
     
  15. OniyaMCD

    OniyaMCD Well-Known Member

    So, Twitch App updated today, and has the message:

    FIXED
    • Minecraftmodpack installation is now really good at not failing.
    Crossing my fingers and giving it a try.

    EDIT: Updated Forever Stranded without a hitch. Now attempting an install of a new pack.
    EDIT 2: Okay, two for two. Which is a sight better than the 0 for 10 I had yesterday.
     
    Last edited: Sep 14, 2017
  16. jikuja

    jikuja Launcher Dev Launcher Developer Global Moderator

    Finally. Please, remember to file new bug reports if you still have problems after Twitch app update.
     
  17. OniyaMCD

    OniyaMCD Well-Known Member

    *salutes* Probably filed at least six on this one. It's super easy compared to other platforms I've tested on - nabs your log for you and everything. You just need to add in what the problem is. I was very impressed.
     

Share This Page