Closed 2.5.3: Wythern Bow Is Not Charging

Discussion in 'FTB Presents SkyFactory 2.5 1.7.10' started by Razer_Sharkz, Jul 7, 2016.

  1. Razer_Sharkz

    Razer_Sharkz Guest

    Version:
    2.5.3

    What is the bug:
    My Wythern Bow Is Not Charging!!

    Mod & Version:


    Paste.feed-the-beast.com log:


    Can it be repeated:
    Yes I Crafted Another Bow And It Still Did Not Charge!!

    Known Fix:
    None Known Regarding Upgrading The Bow To A Draconic Bow.
     
  2. Darkosto

    Darkosto New Member

    The issue is with the mod, not the pack. If you want this fix you'll need to update Draconic Evolution.
     
  3. UniZero

    UniZero Popular Member

  4. Mattfreyer45

    Mattfreyer45 New Member

    No they need update pack thats the issue

    Sent from my ASUS_Z00AD using Tapatalk
     
  5. GamerwithnoGame

    GamerwithnoGame Forum Addict

    Well, no. The not charging issue is an issue with draconic evolution. I use it in a different modpack and I have the same issue, and the chat very helpfully says that it is fixed in 1.0.2h.

    So while an update to the pack may well include the update mentioned, it is the mod causing the issue.
     
  6. Darkosto

    Darkosto New Member

    Let's set something straight, do not come into these forums telling me what I need to do. Once again, that bug lies with the mod and not caused by the pack. The pack will be updated with the fixed version of the mod when it's ready to come out.
     
    Scottly318 and GamerwithnoGame like this.

Share This Page