Closed 2.5.3: Sky Factory slow FPS

Discussion in 'FTB Presents SkyFactory 2.5 1.7.10' started by Chewitt12, Jul 4, 2016.

  1. Chewitt12

    Chewitt12 Guest

    Version:
    2.5.3

    What is the bug:
    Very very slow fps while in game and in the menu my pc is more than capable of running this as before when i played this (yesterday) it was at a solid 60fps. I haven't done anything since yesterday and now for some reason it Ranges from 1-4 fps at best. I uninstalled all of my java's and reinstalled the latest versions but with no luck it still didnt work. also I tried FTB infinite evolved and that works fine with no lag whatsoever. will someone please help, it's been bugging me all day

    Mod & Version:


    Paste.feed-the-beast.com log:


    Can it be repeated:


    Known Fix:
     
  2. Chewitt12

    Chewitt12 Guest

    Anybody?
     
  3. nicnacftww

    nicnacftww Guest

    use optfine that will sort your fps out..
     
  4. Chewitt12

    Chewitt12 Guest

    well it fixed the lag on the main menu but as soon as i try and load in to my world it immediately foes back to the main menu neverlucky lol
     
  5. Chewitt12

    Chewitt12 Guest

    *goes*
     
  6. Darkosto

    Darkosto New Member

    Are you testing across different worlds or the same world? It could be something in that particular world causes low FPS. Are you using Fastcraft?
     
  7. Chewitt12

    Chewitt12 Guest

    the lag seems to be the same even when i create a new world, and no im only using the stock modpack on its own with no other mods, i tried optifine but that didn't seem to help either. sorry for late reply.
     
  8. Darkosto

    Darkosto New Member

    Try Fastcraft: http://minecraft.curseforge.com/projects/fastcraft/files/2292386

    Just drop it in your mods folder and it may help you out. Other than that, I can honestly say I haven't added any mods which would take any more resources. If anything, I've done a lot of config tweaking to enhance performance by removing unnecessary things. You said you've reinstalled Java, have you reinstalled this pack? Also, what launcher are you running from? How much RAM are you dedicating to the pack?
     
  9. Chewitt12

    Chewitt12 Guest

    just installed fast craft onto the mod pack and i'm glad to say this it is running smoothly again thanks a lot bro.
     
  10. Darkosto

    Darkosto New Member

    No problem at all! Keep me posted if it's giving you any more issues. Also, I would recommend fastcraft in any 1.7.10 modpacks, it will boost your fps in most cases :)
     

Share This Page