Open 2.5.2: Crashes Possibly Caused by Witches and Ex Nihilo Ore Bits

J

JaredCrue

Guest
Version:
2.5.2

What is the bug:
It hangs, white transparency, not responding.
I have to close it manually.

When it crashes, I see in the launcher console:
-Mob sound fails to play (Witch)
-Ex Nihilo ore bits not crafting correctly?
(It's usually one or the other.)

I have a bank of cyclic assemblers putting together ore gravel, ore sand, and ore dust, but I think the issue occurred before It was automated.

I lost my world once due to corruption, had to make a new world, went into creative to rebuild to where I was before.

Mod & Version:


Paste.feed-the-beast.com log:


Can it be repeated:


Known Fix:
 
J

Jandakast

Guest
From that crash report you are missing a file from the Random Things resource pack. Do you have the "CustomThings-Resourcepack.zip" file in your "Instance\config\customthings\resourcepack" folder?
 

wormmus

New Member
Jul 29, 2019
15
0
0
CustomThings is not the issue. Check this line:

at com.enderio.core.common.util.ResourcePackAssembler.assemble(ResourcePackAssembler.java:188)

At the bottom of the log, it states the following:

EnderIO: Found the following problem(s) with your installation:
* The RF API that is being used (1.7.10R1.0.2 from <unknown>) differes from that that is reported as being loaded (1.7.10R1.0.13B2 from CoFHLib-[1.7.10]1.1.1-181.jar).
It is a supported version, but that difference may lead to problems.
* An unknown AE2 API is installed (rv3 from appliedenergistics2-rv3-beta-6.jar).
Ender IO was build against API version rv2 and may or may not work with a newer version.
This may have caused the error. Try reproducing the crash WITHOUT this/these mod(s) before reporting it.
 
J

JaredCrue

Guest
Could it be a bad download, my ISP is naughty sometimes...

The game has crashed several more times, but I'm not getting new crash reports.