Open 2.5.0: SkyFactory 2.5 Cant Load World

O

ojaypope19999

Guest
Version:
2.5.0

What is the bug:
I Launched the Mod pack and the world wasn't there, so i replaced the level.dat, level.dat_mcr, level.dat_old, and session.lock and it was visible on the menu, but when I tried to load it, it sent me back to the main menu, and this keeps happening every time I load the world

Mod & Version:


Paste.feed-the-beast.com log:


Can it be repeated:
Yes

Known Fix:
 
O

ojaypope19999

Guest
Just found that this is occuring for any world i try to load
 
O

ojaypope19999

Guest
Found this in the Console Dont know if its relavent: WARNING: Could not open/create prefs root node Software\JavaSoft\Prefs at root 0x80000002. Windows RegCreateKeyEx(...) returned error code 5.
Also it often comes up with an error message in a seperate window saying 'Error extracting native libraries'
 

Quetzi

Jack of All Trades
Team Member
Director
Aug 20, 2012
706
322
95
quetzi.tv
Twitch Channel
https://twitch.tv/quetzi
The part in the error report form that asks you for a link to your log file is kinda important. We need to be able to see your log to provide any kind of relevant help.
 
O

ojaypope19999

Guest
By the way whilst waiting for a reply I found something about "HKEY_LOCAL_MACHINE\Software\JavaSoft" and adding "Prefs" so I did it, and nothing has changed, should i revert that or leave it as it is?
 

UniZero

Popular Member
Oct 3, 2012
3,406
310
124
Scotland, UK
LIke Quetzi said you need to post the log. Check your pack folder and look for a crash reports folder and post the most recent one. Also use pastebin and not a wall of text.