Open [2.1.2] EnderIO Inventory Panel issues

Discussion in 'Infinity Evolved 1.7.10' started by mti_, Nov 16, 2015.

  1. mti_

    mti_ New Member

    Version:
    2.1.2

    What is the bug:
    When placing items into the Inventory Panel they get sorted into the attached chest network but do not show up in the panel or shows the wrong amount and pulls an incorrect item then clicked.

    Known Fix:
    Take off the Inventory Panel and place it back down. This seems to "reinitialize" it and set things straight.
     
    Last edited: Nov 16, 2015
  2. iTpyn

    iTpyn New Member

    Can't reproduce.
     
  3. mti_

    mti_ New Member

    Also any non-vanilla sticks stopped working for me meaning that when I try and take them out they turn into something entirely different (pulverized obsidian for example).
    This has happened to different degrees for different people. One of us can basically not get a single item out and not have it turn into something entirely different.
     
  4. Zuiron

    Zuiron New Member

    i have the same problem at times. can confirm as bug.
     
  5. dynosophical

    dynosophical Guest

    I can confirm this problem as well. I'll reply again if I can figure out a way to reproduce it.
     
  6. Yusunoha

    Yusunoha New Member

    I can confirm this aswell, when placing items in the internal inventory of the inventory panel, and having it be extracted from there using Ender IO, it takes some time before the items show up.
     
  7. Booker The Geek

    Booker The Geek Well-Known Member

    This is a know issue, please leave all feedback on the EnderIO github so we can get the issue fixed.
     

Share This Page