[1.7.10][LISTED] InfiTech 2 Modpack v3.2.21 [HQM][GregTech balanced hard-mode modpack]

H

Horberg

Guest
Been puttering around with the basic solar panels from galacticraft, anyone have any luck with them and GT? Can't figure out if they can dump power into GT modules. Haven't had any luck with transformers.
Many thanks.
 

BrickVoid

Well-Known Member
Dec 2, 2012
593
57
54
That god damn java error is back, after a windows update. Has anyone else been having a memory access violation with java while playing this pack? I solved it last time by uninstalling java and reinstalling it, but that does not appear to be working now (at least, not with the java executable I got last week, I cannot download java right now because oracle's download page is broken, don't you loooooove such coincidences?). Also, if anyone has any idea on how to rip windows automatic updates out by the roots, set it on fire and murder its offspring, then please tell me. I want it to give me the option to install the updates, not do it without my consent and break my programs. I have tried to use some of the work-arounds, but apparently Microsoft has either patched those options out or they are inapplicable to my machine (honestly, it is getting a little Orwellian).

First of all, this is not the place to discuss problems with your Java installation. Secondly, it's also not the place to get mad at Microsoft's implementation of their update software, as dislikeable as it may seem.

That being said, recent versions of Java included the option to run Java updates from the installed Start Menu shortcuts that get placed on that Windows menu bar. I don't know if you have that option, but the big reason that Java updates stopped working through their website is because their method of running Java to update your version of Java is deprecated, and in certain browsers, disabled entirely, and that they are slowly moving away from this form of Java update.

It's all because Java causes a lot of security issues for some browsers, and rather than try to deal with problems stemming from running Java they have instead chosen to disable it and throw the problem back at those needing to use Java for certain websites.

It's a lot of fun and games these days trying to update Java, it's starting to make playing the current Infitech pack look easy by comparison! ;-)

Cheers ...

BrickVoid
 

Timelife

New Member
Jul 29, 2019
63
0
0
Yes, I do realize this may not be the most appropriate place to ask this question, but I really didn't know where to do so and as such defaulted here. And I do realize I can off as a little mad, but honestly I am really, really seething at updates breaking my method of relaxation, particularly in a stressful period. The point was not about updating java, but rather reinstalling it as the update seems to have changed the faulting dll (and my install was up to date). I don't know if it is specifically java's fault or something in the modpack calling java to do something it shouldn't, and because I cannot find the log file (it should be in the modpack directory, but isn't, quite frankly I want to know where those files are because it would help immensely).

This being said I am at a loss of what is to blame, is it some file on the operating system (the faulting file is ntdll.dll pulling a memory access violation, but that is all I can glean from the event viewer, again I need those log files), is it java or is it the modpack. Either way I know some other people were having a similar problem so that is why I came here.

I have updated Java to the latest version using Oracle's website (rather then the Java front site) and the problem persists.
 

Timelife

New Member
Jul 29, 2019
63
0
0
I believe I have fixed my issue, I think it was an odd interaction between the Curse overlay and java, not the mod pack. It was really obfuscated though and I only managed to find it though another crash. Sorry again for posting here about it but it was really confusing.
 

Jason McRay

New Member
Jul 29, 2019
2,125
0
0
What is the best teleportation option acros dimensions in this pack?
Depends on what you are going to teleport.
Items/Fluid: Dimensional Transceiver, Magic Mirrors, Applied Energistics, Logistic Pipes + Ender Chest combo (not sure if the pipe/module is enabled in the pack; dont remember), GT Teleporter also works
or if you feel fancy, Rockets (only for Overworld, Moon, Mars, Asteroids, Space Station; will NEVER work in Nether... Using rockets in the End is disabled, because it can cause bad things, but if you feel fortunate, and playing on SSP, then you can enable it in the config)
Players/Entities: EnderIO Telepad or if you have energy to spare, Stargates.
 
G

Greyfell309

Guest
Thx Jason. I will try the stargate, since i want to travel between planets in minecraft. I have a second tier fusion reactor so i have lots of energy to spare :D
 

Bob558

New Member
Jul 29, 2019
54
0
0
Please tell me where I can recharge Charging Lapotron Crystal?



----------

Here's another:
Steel boiler does not want to burn that coal.

 
Last edited:
A

AlphaA

Guest
I've a problem with the Quest Book. There's one task "Power storage" where you need to collect 32 pieces of Stibnite ore. The game however doesn't detec the blocks I collect, so I can't finish the quest. "Manual detect" button also has no effect. Suggestions? THX.
 

Unintended

New Member
Jul 29, 2019
3
0
0
I've a problem with the Quest Book. There's one task "Power storage" where you need to collect 32 pieces of Stibnite ore. The game however doesn't detec the blocks I collect, so I can't finish the quest. "Manual detect" button also has no effect. Suggestions? THX.
In liu of a true fix, "/hqm edit" has saved me on multiple occasions.
 

MarcNemesis

New Member
Jul 29, 2019
505
0
1
I've a problem with the Quest Book. There's one task "Power storage" where you need to collect 32 pieces of Stibnite ore. The game however doesn't detec the blocks I collect, so I can't finish the quest. "Manual detect" button also has no effect. Suggestions? THX.
Are you using nether stibnite or overworld?
 

SolManX

New Member
Jul 29, 2019
987
-1
1
I've got a pyrolyse oven going for the first time to replace my coke ovens.

But I'm getting behaviour I don't understand. The recipe for charcoal without nitrogen requires 64 EU/t. I had two LV steam turbines feeding a single-battery MV battery buffer pointing into the MV energy hatch on the oven but the battery started running down. So I assumed I'd forgot that there's some loss from turbines->buffer->hatch and added a third LV steam turbine.

So that's 96 EU/t minus any loss but the battery is still draining. Any ideas why this might be so?

EDIT: typo
 

Blood Asp

New Member
Jul 29, 2019
485
0
0
The 64 EU/t recipe fed by 2x32EU/t turbines did go down because of the internal loss of the battery box.
The 3 turbines did not improve that, since the battery buffer with only a single battery can only accept 2 amps, so the 3rd last added steam turbine does no work at all.
 
  • Like
Reactions: SolManX

SolManX

New Member
Jul 29, 2019
987
-1
1
Forgot about the 2-amp limit on the battery. Easy to fix as well.

Thanks Blood.

I am getting better at electricity but it seems I only learn 'on the job' as it were - when planning things out I always forget details like this. Just be glad I'm not an engineer :)

UPDATE: Two batteries fixed it. Thanks again.

If anyone's interested ...

The pyrolyse oven (logs->charcoal/no gas) gives out 4000mb creosote every 32 seconds, enough to feed a full-speed HP18 railcraft boiler, which requires 4000mb every 36 seconds. The boiler puts out 360mb/t of steam, enough to feed 3x LV steams turbines and generate 96 EU/t.

After Blood put me right, that's enough to both power both the pyrolyse oven AND an 11x11 ender io farming station (67 RF/t ~ 19 EU/t).

Next up for me is converting the charcoal to EU.

My calculation is this: 40 per minute charcoal will continuously fuel a large bronze boiler (requires 32 30 per minute) which in turn will generate enough steam (800 mb/t) to power 2 large steam turbines with titanium blades (each require 350mb/t optimum), putting out 350 EU/t.

UPDATE 2: I'm reconsidering ... 40 per minute is enough to power a steel boiler.
 
Last edited:
A

AlphaA

Guest
I'd like some input regarding the available options of energy supply with LV, early MV tech. I just built the EBF and feel like I need to seriously buff my power infrastructure. Right now I have a LBB firing up 4 LV steam turbines. Instead of building more steam turbines I want to discover new ways to provide power.

1. Are there other options than the diesel generators or gas turbines at this stage (except steam)?

2. Both machines can be powered by a variety of fuels. Searching NEI for 2 h straight and I'm a little confused which path to choose, since there are so many.

Which fuels do they actually accept?

Gas turbine: Hydrogen, Methane, Biogas

Diesel generator: Ethanol, Fuel (BC), Diesel (mix of heavy and light fuel, same as GT gasoline?), Nitro-Diesel

That correct?

3. Ethanol can be processed out of biomass with a distillery. That biomass is only obtainable through the Forestry fermenter and not the same as IC2 industrial biomass? The later can also be made with a pyrolyse oven...

Thanks ;)
 

leksdevir

New Member
Jul 29, 2019
4
0
0
BDcraft site doesn't work.. why? Not playnig InfiniT long time ago, wanna play now with Sphax, but can't download (
 

Tyriael_Soban

New Member
Jul 29, 2019
466
0
0
3. Ethanol can be processed out of biomass with a distillery. That biomass is only obtainable through the Forestry fermenter and not the same as IC2 industrial biomass? The later can also be made with a pyrolyse oven...

Thanks ;)

IC2 biomass is not the same no, and the energy return is pretty low on biogas (i never got round to testing it from a pyrolase oven) - energy conversions are also pretty poor on anything above LV for ic2 biomass.
 
C

ColdComfort

Guest
Hi guys, I'm running into a problem where the circuit boards are disappearing from my Forestry Multifarms. They ran for quite some time without any issue, but now the circuit boards have disappeared twice in as many days. I haven't made any changes to the setup of the farm, aside from planting some more crops. I have an Import Bus attached, but the boards aren't in the ME system, and shouldn't be affected by this anyway, right?

Any ideas on what the issue might be? Has anyone seen this before?