[1.7.10] Binnie Patcher

Robijnvogel

Well-Known Member
May 8, 2013
533
421
89
Seems like NEI Integration doesn't like Chocohead's fixes. Could make sure you have the latest versions of Forestry, Binnie's, Binnie Patcher and NEI Integration and then try to reproduce the issue?
 

Chocohead

New Member
Jul 29, 2019
233
0
0
That'd most likely happen without Binnie Patcher (and obviously Binnie's Mods as well) anyway, that's an outdated version of NEI Integration (ie one for Forestry 3 not 4).
 

YWEmpirer

New Member
Jul 29, 2019
5
0
0
my electrical stimulator give no effect to alveary after updated to forestry 4.2, another things works just fine with binne patcher.
I'm wondering if i did something wrong...
 
Last edited:
V

vlekje83

Guest
its going on Electric Charge my new modpack
its gonna be on TechnicLauncher and Curse and maybe Atlauncher
 

dangerspud7

New Member
Jul 29, 2019
2
0
0
Hey, I was trying to add Binnie's Mods to the latest version of Resonant Rise, and I seem to have a problem post-initializing with the patcher. I'm using Forestry 4.2.0.47, if that helps.
 

Attachments

  • crash-2016-03-20_19.35.20-client.txt
    40.7 KB · Views: 122
  • Like
Reactions: joshwoo70

Chocohead

New Member
Jul 29, 2019
233
0
0
Hey, I was trying to add Binnie's Mods to the latest version of Resonant Rise, and I seem to have a problem post-initializing with the patcher. I'm using Forestry 4.2.0.47, if that helps.
Update Forestry, it turns out not the earliest 4.2 versions work, but I've never found the definite cut off point where the class was changed that breaks the patcher.
 

Sinhika

New Member
Jul 29, 2019
12
0
0
I'd really like to add Binnie's Mods back into my 1.7.10 modpack, using your Patcher. However, I get this crash (see Paste.ee link here ) with Binnie's Mods pre14 and your patcher 1.6 installed. I don't get it without those two mods installed. Why it shows up as Thermal Expansion throwing a hissy-fit about Metallurgy, I don't know, but it does. TE & Met4 get along fine WITHOUT Binnie's stuff installed. Running the latest updates for most of the installed mods, including Forestry.
 

Caigan

New Member
Jul 29, 2019
1,256
0
0
Greetings!
I will be adding this to The Ferret Business, since Binnies mods used to be one of the mods in the pack from the beginning, but had to be removed with Forestry's big update.

Thank you for this! =)
 

O13SC3N3

New Member
Jul 29, 2019
42
0
0
This is Awesome, I am letting you know I will be adding this to my Modpack Nox Eternus. Thanks M8!
 
R

Rednecklawrence

Guest
Hi peoples. I have updated forestry and magic bees to the latest versions and I get this crash when I try to load a world that did not previously have the binnie patcher. Anyone have a soluton?
 

Attachments

  • crash-2016-04-14_17.50.07-server.txt
    12.6 KB · Views: 78

Robijnvogel

Well-Known Member
May 8, 2013
533
421
89
Hi peoples. I have updated forestry and magic bees to the latest versions and I get this crash when I try to load a world that did not previously have the binnie patcher. Anyone have a soluton?

I believe this can be solved by setting the setting to remove bees with erroneous alleles from the game to true in the Forestry main or apiculture config.