1.3.0: OpenBlocks gravestones not working in version 1.3.1

BrickVoid

Well-Known Member
Dec 2, 2012
593
57
54
Version:
1.3.0

What is the bug:
Please ignore the version number above as it is incorrect, the affected version is 1.3.1. OpenBlocks gravestones are not spawning properly, and will not properly form and grab the player's contents.

Edit to add: I am looking for information on how to disable the OpenBlocks gravestones, if you know how to do this please respond to either this thread or send me a private message, I would prefer the latter so as not to clutter this bug report up unnecessarily.

PLEASE NOTE: The OpenBlocks config file format has changed and the earlier gravestones set to false fix might not work, it needs to work with the version in 1.3.1 of this modpack. There now appears to be an entire section of the config file concerning OpenBlocks gravestones settings, you should therefore test any settings changers to ensure they work properly and will disable OpenBlocks gravestones but leave the rest of the mod functionality not concerned with gravestones untouched.

Cheers ...

BrickVoid
 
Last edited:

Duo

New Member
Jul 29, 2019
47
0
0
I just did a clean install of dw20 1.3.1 and nuked the openblocks config file to make it generate a new one. Graves seem to be working for me (tested /kill, fall damage, and lava death). Where isn't it working for you, I'd like to try it on my setup.
 

BrickVoid

Well-Known Member
Dec 2, 2012
593
57
54
I just did a clean install of dw20 1.3.1 and nuked the openblocks config file to make it generate a new one. Graves seem to be working for me (tested /kill, fall damage, and lava death). Where isn't it working for you, I'd like to try it on my setup.

Enter the seed -1259406063819726168 and navigate to the following coordinates: x: -665 z: 1548 y:56

You should find the start of a cave system by the time you get there, and a vertical pit containing a falling lava source block, and water source blocks. if your character dies in the lava or near it, from fall damage or other damage, the gravestone will immediately form, then pop while you're on the death screen. I'm not entirely sure why the gravestones pop out of existence but as stated below, I solved my issue with a tweak of a config setting in the OpenBlocks config file.

I solved this issue by taking a look at the OpenBlocks config and enabling Destructive Gravestones by setting it to true.

You are, however, welcome to submit a bug report to both the modpack maintainer and the OpenBlocks developer if you understand the cause of this bug sufficiently to explain it to them so they can fix it.

Cheers ...

BrickVoid
 

Duo

New Member
Jul 29, 2019
47
0
0
Good to know. If we run into issues at least now I'll know what config setting to change.