Open 1.2.0: [1.3.1] Water adjacent to Dungeon biome

EchoingZen

New Member
Jul 29, 2019
351
0
0
Version:
1.2.0

What is the bug:
The water in/around the biome called 'Dungeon' is only a single layer, leaving air blocks underneath it. Multiple worlds. I have made the following config changes, but I have has this issue without making the changes.
[Infinity]
* Added OptiFine
* Disabled Hats/HatStand mods

* config\thaumcraft.cfg
- Decreased notification delay from 5000 to 2500

* config\biomesoplenty\terraingen.cfg
- Increased biome size from 4 to 6

* config\biomesoplenty\structures\villages.cfg
- Increased village distance from 32 to 256

* config\biomesoplenty\biomegen.cfg
- Disabled Flower Field biome
- Disabled Origin Valley biome

Mod & Version:


Paste.feed-the-beast.com log:


Can it be repeated:
Just find the 'dungeon' biome and you should see the same issue, at the very least with the same config changes.

Known Fix:
Unknown
 

Deztar

New Member
Jul 29, 2019
6
0
0
Check config/runicdungeons.cfg, if it says:

# Dungeon Biome Id
I:biomeId=78

Then change it to unused biome ID, for example I:biomeId=199
(78 is used by BoP)

But, of course, that won't fix already generated terrain.
 
Last edited:
  • Like
Reactions: EchoingZen

iTpyn

New Member
Jul 29, 2019
68
0
0
Dungeon Biome Id is 199 in Infinity 1.2.1 if i remember correctly

Edited: oh, nwm, i thought OP use 1.2.0. Just noticed 1.3.1 in the title