1.0.3: Fatally Missing Blocks

Discussion in 'FTB Presents Direwolf20 1.7.10' started by Torf90, Mar 5, 2015.

Thread Status:
Not open for further replies.
  1. Alsahim

    Alsahim New Member

    This worked for me. Thanks for the tip.
     
  2. Eric Lord

    Eric Lord New Member

    I'm also having this problem upgrading from 1.0.4 to 1.1.1. While the "work-a-round" about the config files seems to work, it's not very practical to send my server's config out to all my users telling them to replace their client configs with them. Will there be a 1.1.2 update in the very near future that addresses this issue?
     
  3. Gideonseymour

    Gideonseymour Relatable Gamer Trusted User Retired Staff

    You can currently change the Server to Client configs, rather than Client to Server.

    This should be fixed in 1.1.2. Unfortunately, it wasn't something we could easily test for, as it occurred when building the pack.
     
  4. Shoie13

    Shoie13 New Member

    How do you change "server to client configs"? I'm not sure what you mean by that.
     
  5. Gideonseymour

    Gideonseymour Relatable Gamer Trusted User Retired Staff

    Instead of replacing the Client Configs with the Server Configs, replace the Server Configs with the Client Configs.
     
  6. Shoie13

    Shoie13 New Member

    Ah, thanks. Didn't know it was that simple. I thought you meant you could make the server send configuration to the client somehow.
     
  7. aaronjens

    aaronjens New Member

    Just Saying thank you for addressing this issue. Happened to run across it today. Thank you for a fix. Keep up the great work FTB Team!
     
  8. DutchmanDavid

    DutchmanDavid New Member

    • DELETE AODB.CFG IN YOUR USER'S CONFIG FOLDER

    Pardon the bold caps, 'tis to let fleeting eyes find the answer easier.
    Anyway, we (me and my friends) updated our server to 1.1.1 and got the same error (after /fml confirm-ing, which we probably shouldn't have). After finally finding this thread (MC's "fatally missing blocks and items" errors were NOT helpful) and reading about replacing the config files, I decided to instead DELETE only the aodb file, as aodb seemed to be the culprit of this situation. This seemed to have fixed my situation, and as FTB is such an awesome modpack I decided to create an account to help others with this error.

    So, Hi guys!
     
  9. Gideonseymour

    Gideonseymour Relatable Gamer Trusted User Retired Staff

    You can also just copy the aobd.cfg from the clients to the server. It is far easier than having each client individually delete the file.

    We'll have this fixed after PAX East.
     
  10. danielfisher29

    danielfisher29 New Member

    every time i try to open the book "world domination with openblocks 5708" it shuts down the game

    a fatal error has occured this connection is terminated

    [10:11:14] [Server thread/INFO]: danielfisher29 lost connection: TextComponent{text='Disconnected', siblings=[], style=Style{hasParent=false, color=null, bold=null, italic=null, underlined=null, obfuscated=null, clickEvent=null, hoverEvent=null}}
    [10:11:14] [Server thread/INFO]: danielfisher29 left the game
     
  11. Trisscar

    Trisscar New Member

    @danielfisher29 Create a new thread and include the entire log please?
     
  12. N-kay

    N-kay New Member

    How soon™ can we expect 1.1.2 to hit the launcher?
     
  13. TheDarkElf

    TheDarkElf New Member

    What is your OS language?
     
  14. Gideonseymour

    Gideonseymour Relatable Gamer Trusted User Retired Staff

    Fixed in 1.1.1.
     
Thread Status:
Not open for further replies.

Share This Page