Closed 1.0.3: Chunks not loading correctly?

Discussion in 'Infinity Evolved 1.7.10' started by Doritobob269, Feb 20, 2015.

  1. Doritobob269

    Doritobob269 New Member

    Version:
    1.0.3

    What is the bug:
    Hello, This is the first time I'm posting on the forums, so please don't be mad if i posted this in the wrong place. But anyway, I am not sure if this is a FTB bug or a vanilla minecraft bug, but when i am in my world, it seems that i am getting a sort of "black chunk". I will attach a screenshot to show you, but i was wondering if there is a fix for this. I have 5 GB of ram set to play so hopefully it's not that. I'd also like to thank you all for all that you do and how much time you put into your packs. I have been a long time player of modded minecraft. Glad i don't have to manually install and deal with id conflicts with pre-made packs. Keep up the great work!!:cool:[​IMG]

    Mod & Version:


    Paste.feed-the-beast.com log:


    Can it be repeated:


    Known Fix:
     
  2. tfox83

    tfox83 New Member

    Re logging fixes it, it's a Minecraft thing. Also looks like you have a few extra mods not intended for the pack that may be weighing down your machine cause these chunk load errors.
     
  3. Doritobob269

    Doritobob269 New Member

    The problem is though, that i had the exact same problem before adding additional mods to the pack. So the best thing is to just relog? I tried setting up a server for this world and now i don't have these problems, but is it just a lighting error?
     
  4. tfox83

    tfox83 New Member

    Usually happens when either the server or your client is having a hard time keeping up or under a heavy load. Some people that play on my server get this as well but some don't. I rarely ever see it on my gaming rig, but when playing on my 3 year old gaming laptop I do see it more as it doesn't have the cpu power my desktop does.
     
  5. NunoAgapito

    NunoAgapito New Member

    If you play on a server, just press F3+A. This forces the chunk reloads and usually fixes the rendering issue.
    Sadly, it doenst work on single player(it should since its still a client + local server...) and there you have to reload the save as others stated.
     

Share This Page