1.0.2: Modpack not installing, cannot find Mekanism mod?

Discussion in 'Horizons: Daybreaker' started by asb3pe, May 11, 2016.

  1. asb3pe

    asb3pe New Member

    Version:
    1.0.2
    ^^^^ This version is incorrect
    Note: Version dropdown on bug report does not list current modpack version (I use "Recommended" which appears to be v1.2.0)
    -----
    What is the bug:
    Tried to load up and run the "Horizons Daybreaker" modpack via the FTB Launcher, and I got this message as the loading process was happening, which halts everything and I'm forced to use the "Kill Minecraft" button.

    "Forge Mod Loader has found a problem with your minecraft installation
    The mods and versions listed below could not be found
    Mekanism: any
    The file 'logs/fml-client-latest.log' contains more information"


    I can past the log if needed.Why is Mekanism not being found, is there a problem on FTB's end, or do I need to do something on my end?

    Mod & Version:
    Mekanism

    Paste.feed-the-beast.com log:


    Can it be repeated:
    yes, every time it fails with same message about missing Mekanism mod.

    Known Fix:
     
  2. Moasseman

    Moasseman New Member

    Force update.
     

Share This Page