Closed 1.0.2: Failure on Download

Discussion in 'Infinity Evolved 1.7.10' started by DCribbie, Feb 17, 2015.

  1. DCribbie

    DCribbie New Member

    Version:
    1.0.2

    What is the bug:
    I seem to be having an issue downloading FTB Infinity, it goes all the way to completion of the download then comes up with an error:
    error downloading mod pack window

    Any ideas or suggestions?

    Mod & Version:


    Paste.feed-the-beast.com log:


    Can it be repeated:


    Known Fix:
     
  2. Kaeling

    Kaeling New Member

    I am having the same issue. Any ideas out there? I am just going to keep playing the last version for now...but I would love the update.

    Anyone out there have an answer? Please HELP!
     
  3. SiY11

    SiY11 New Member

    I just launched the launcher as admin and it worked.
     
  4. Thranx

    Thranx New Member

    I had the same problem setting up on a secondary computer today. 3rd try worked for me tho... there was no logging that gave a clue as to why it failed to download, just threw a generic sounding failed to download error.

    So... you're not crazy :) but, I didn't do anything to fix my issue, it just self resolved.
     
  5. EndlessFields

    EndlessFields New Member

    Make sure your download location within the FTB Launcher options is CurseCDN. This has fixed download errors for me in the past.
     
  6. XRarehunterX

    XRarehunterX New Member

    I have the same problem and I have no idea why
     
  7. tfox83

    tfox83 New Member

    Yes that is the most reliable repo for most users.
     

Share This Page